SA-MP Forums

Go Back   SA-MP Forums > Members List

RIDE2DAY Reputation above 100 pointsRIDE2DAY Reputation above 100 pointsRIDE2DAY Reputation above 100 pointsRIDE2DAY Reputation above 100 points

RIDE2DAY RIDE2DAY is offline

Huge Clucker

Visitor Messages

Showing Visitor Messages 21 to 30 of 55
  1. StrikerZ
    20/10/2017 02:27 PM
    Hey, do you have Discord or any other stuff on which I can contact you?
  2. GranaT3
    04/10/2017 07:11 PM
    loco borrastes las guias de YSI o se perdieron? ni un backup o algo
  3. ElMaestro123
    01/05/2017 04:42 PM
    My bad, i have seen similar fs before that used asin and acos :O
  4. JessThompson
    29/04/2017 09:45 PM
    No rep at all :P
  5. Sew_Sumi
    26/04/2017 12:09 PM
    I do, but I'm unsure as to why he's pulled it.

    He seems to have even removed it from his github as well.

    When I was doing it manually I was simply using BareGrep, and using the terms to pull being public|native|forward|define and manually trimming the lines up.
  6. HeLiOn_PrImE
    26/04/2017 12:17 AM
    Hard to tell, to be honest.
    It seems that Map Construction doesn't mess up the rotations when simply loading the main map and duplicating objects.
    It does mess it up when loading this map, which was made with MTA.

    Now, I can't tell if the issue has something to do with MTA maps or not.
    Yet, to save yourself from converting objects and parameters, I recommend using a map editor script (like Texture Studio or Fusez's Map Editor).

    I mean really, when I made Blake Island, I only used MTA for spamming trees and taking care of other details.
    The magic behind it relies on Adri1's map mover, which I personally classify it to be the most revolutionary mapping tool made in the past few years.

    Fusez hadn't come up with his editor back then, but I could easily replace MTA with it, since it has similar controls and allows the use of absolutely all samp's objects.
  7. HeLiOn_PrImE
    25/04/2017 10:48 PM
    I managed to copy it without having the rotations screwed up.
    You should be able to load it into Adri1's tool and move it where you want.
    It's located 600 units below the original interior.
  8. HeLiOn_PrImE
    25/04/2017 12:32 PM
    Can you tell me which casino are you talking about?
    I tried to copy the big ear hill and it looks like I didn't get the wrong angles like I did when I was creating my island.
    So there's a chance I might be able to copy your interior. Can't hold any promises, though.
  9. HeLiOn_PrImE
    25/04/2017 12:31 AM
    The MTA Map Editor and Adri1's map mover convert the rotations without problems.
    I used both of these tools when I worked on the Blake Island.

    The issue takes places when you import the map into Map Construction.
    That's why I only used it to copy the original land masses.
    It's easy because each land mass object is unique and its original rotation is zero.
    So whenever the rotation got messed up, I just corrected the rotation to zero and proceeded to import the objects into the map mover.
  10. HeLiOn_PrImE
    24/04/2017 07:38 PM
    No, so far there is no fix. The problem is not from Adri1's Map Mover. It's from JernejL's tool.
    I figured that out shortly after writing that post and reported the problem to JernejL. He replied with the following words in a private message:

    "Due to the way angles are stored by game and sa-mp it's not possible to 100% convert the rotations in both ways (quaternions & euler angles), sadly this will remain a limitation of the editor unless sa-mp starts to support quaternion rotations on objects."

    You'll have to make due with either MTA or Texture Studio.

About Me


Total Posts
Visitor Messages
General Information
  • Last Activity: 24/06/2018 08:57 AM
  • Join Date: 13/07/2015


Showing Friends 1 to 10 of 13

All times are GMT. The time now is 12:49 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.