SA-MP Forums

Go Back   SA-MP Forums > Search Forums

Showing results 1 to 25 of 453
Search took 0.07 seconds.
Search: Posts Made By: ikbenremco
Forum: Server Support 27/03/2014, 12:51 PM
Replies: 5
Views: 157
Posted By ikbenremco
Forum: Scripting Help 01/03/2014, 09:03 AM
Replies: 6
Views: 139
Posted By ikbenremco
Re: accountdisable

Great tutorial: http://forum.sa-mp.com/showthread.php?t=254915
Forum: Scripting Help 01/03/2014, 09:00 AM
Replies: 11
Views: 99
Posted By ikbenremco
Re: heeeelp

Are you sure that this: new string[128] got a ';' at the end? Like this: string[128];
Forum: Scripting Help 01/03/2014, 08:58 AM
Replies: 9
Views: 92
Posted By ikbenremco
Re: About server problems

Make sure nativechecker is the last plugin that is loaded.
Forum: Scripting Help 16/02/2014, 09:05 AM
Replies: 5
Views: 98
Posted By ikbenremco
Re: Any fix here?

native CreateDynamicObject(modelid, Float:x, Float:y, Float:z, Float:rx, Float:ry, Float:rz, worldid = -1, interiorid = -1, playerid = -1, Float:streamdistance = 200.0, Float:drawdistance = 0.0);
...
Forum: Scripting Help 10/02/2014, 09:35 PM
Replies: 9
Views: 186
Posted By ikbenremco
Re: One 3D Text Label in particular is NOT loading

Show us the entire Loadbusiness function.
Forum: Gamemode Scripts 08/02/2014, 11:18 AM
Replies: 10
Views: 1,486
Posted By ikbenremco
Re: Beginner's Gamemode![SCRATCH]

You are basing your conclusion on Helper Ranks and a few command are the same?, I was about to re-script a GF Edit GM from a known SA-MP server to Y_Ini and replace some old methods with new ones.
Forum: Scripting Help 04/02/2014, 12:42 PM
Replies: 5
Views: 142
Posted By ikbenremco
Re: Annoying warning

else if (GetPlayerState(playerid) == PLAYER_STATE_ONFOOT)

Try that.
Forum: Scripting Help 02/02/2014, 09:52 PM
Replies: 5
Views: 184
Posted By ikbenremco
Post Re: Team Limit

#define MAX_MEMBERS YourNumber // Defines the MAX_MEMBERS



Then under ONPlayerRequestClass

Membercount = 0;

foreach (Player, i) // Looping through all players.
{
Forum: Scripting Help 02/02/2014, 10:58 AM
Replies: 6
Views: 116
Posted By ikbenremco
Re: how i add?

Dude, you can't expect us to make everything you want, if you want to become a decent scripter look through some videos/tutorials about scripting, it's stupid to make us do anything since you will...
Forum: Scripting Help 26/01/2014, 05:54 PM
Replies: 13
Views: 212
Posted By ikbenremco
Re: Dynamic ATMs not working correctly[MySQL].

ATMs working now, /factions doens't work yet.
Forum: Scripting Help 26/01/2014, 02:53 PM
Replies: 13
Views: 212
Posted By ikbenremco
Re: Dynamic ATMs not working correctly[MySQL].

I found this:


[09:52:30] CMySQLHandler::ProcessQueryThread(SELECT `Username`, `FactionRank` FROM `Accounts` Where `Faction` = '%d' ORDER BY `FactionRank` DESC) - Data is getting passed to...
Forum: Scripting Help 26/01/2014, 02:35 PM
Replies: 13
Views: 212
Posted By ikbenremco
Re: Dynamic ATMs not working correctly[MySQL].

I forgot to use mysql_free_result();

But it's still sending this error message:

[09:46:55] [MY-SQL]Error[2014]:SELECT `Level`, `Username` FROM `Accounts` Where `Level` > '1' ORDER BY `Level`...
Forum: Scripting Help 26/01/2014, 01:57 PM
Replies: 13
Views: 212
Posted By ikbenremco
Re: Dynamic ATMs not working correctly[MySQL].

I googled for error 1062 and they say you can fix it by using AUTO_INCREMEN but I got that on ObjectID?
Forum: Scripting Help 26/01/2014, 01:23 PM
Replies: 13
Views: 212
Posted By ikbenremco
Re: Dynamic ATMs not working correctly[MySQL].

Somehow it saved it, but when they're loaded and I want to /atm it isn't working and when I make a new ATM it starts at ID 0.

stock LoadATMS()
{
new field[30], string[65];
mysql_query("SELECT...
Forum: Scripting Help 26/01/2014, 12:54 PM
Replies: 13
Views: 212
Posted By ikbenremco
Re: Dynamic ATMs not working correctly[MySQL].

I added this debug in the SAveATM:

printf("[Query] Saving ATM %d, %s ", objectid, query);
printf("Saving ATM %d, %d, %.4f, %.4f, %.4f, %.4f ", objectid, ATMEnum[objectid][objectModel],...
Forum: Scripting Help 26/01/2014, 12:38 PM
Replies: 13
Views: 212
Posted By ikbenremco
Forum: Scripting Help 26/01/2014, 10:02 AM
Replies: 8
Views: 110
Posted By ikbenremco
Re: help?

Click here! (http://wiki.sa-mp.com/wiki/ShowPlayerDialog)
Forum: Scripting Help 26/01/2014, 09:58 AM
Replies: 13
Views: 212
Posted By ikbenremco
Dynamic ATMs not working correctly[MySQL].

Hello, I am kinda new to MySQL and I was wondering if you guys could help me out.

CMD:

CMD:createatm(playerid, params[])
{
if (IsPlayerAdminLevel(playerid, 4))
{
new string[64];
Forum: Nederlands/Dutch 19/01/2014, 06:16 PM
Replies: 4
Views: 280
Posted By ikbenremco
Re: Nog een vraagje..

Codeeeeeeeeeeeeeeeeeeeeees
Forum: General 17/01/2014, 12:15 PM
Replies: 6
Views: 1,039
Posted By ikbenremco
SA:MP 0.3z RC1: Lag slam?

Will you(developers) do something about the lag slam in 0.3z?
Forum: Scripting Help 17/01/2014, 09:41 AM
Replies: 4
Views: 116
Posted By ikbenremco
Re: Server map not loading

Show us the code.
Forum: Scripting Help 23/12/2013, 07:38 AM
Replies: 25
Views: 431
Posted By ikbenremco
Forum: Scripting Help 22/12/2013, 02:55 PM
Replies: 25
Views: 431
Posted By ikbenremco
Re: String not showing correctly.

I did this, and it's not working
Forum: Scripting Help 22/12/2013, 02:39 PM
Replies: 25
Views: 431
Posted By ikbenremco
Showing results 1 to 25 of 453

 

All times are GMT. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.