SA-MP Forums

Go Back   SA-MP Forums > Search Forums

Showing results 1 to 25 of 47
Search took 0.00 seconds.
Search: Posts Made By: DarkZero
Forum: Server Support 09/07/2018, 10:20 AM
Replies: 1
Views: 112
Posted By DarkZero
Can't find my server in internet tab

Hello everybody.

I've got a SA-MP 0.3.7 server which is running on a Virtual Windows Server 2012.
A few days ago I noticed that my server isn't listed on the internet-tab. Since about one year...
Forum: Client Support 07/09/2017, 10:03 AM
Replies: 5
Views: 927
Posted By DarkZero
Re: I don't know what title should I use REP+

Sounds like the 7777 is blocked by your pc or your internet somehow.
Forum: Everything and Nothing 19/08/2017, 12:42 PM
Replies: 6
Views: 395
Posted By DarkZero
Re: Who do I have to contact?

Honestly I had a Fallout System inside, that I took from a filterscript and included in the gamemode. Might that be the problem like you say?
I mean, I said in my post that credits go to some people...
Forum: Everything and Nothing 19/08/2017, 12:26 PM
Replies: 6
Views: 395
Posted By DarkZero
Re: Who do I have to contact?

Okay, I contacted dugi. Thanks!
Forum: Everything and Nothing 19/08/2017, 12:05 PM
Replies: 6
Views: 395
Posted By DarkZero
Who do I have to contact?

Hello guys,

sorry for this kind of senceless topic, but who do I have to ask/contact when my topic has been removed?
Yesterday I created a topic in "Gamemode scripts" where I released my self...
Forum: Scripting Help 10/08/2017, 12:17 PM
Replies: 4
Views: 134
Posted By DarkZero
Re: Dialog not showing

Are you using Dialog_Show also at "OnPlayerConnect"?
Forum: Scripting Help 10/08/2017, 12:01 PM
Replies: 4
Views: 134
Posted By DarkZero
Re: Dialog not showing

Some code would be nice
Forum: Client Support 10/08/2017, 06:48 AM
Replies: 11
Views: 3,607
Posted By DarkZero
Re: connection rejected: unacceptable nickname

Well yeah, but I wanted you to use freeola to see the packetloss as well :D
Forum: Scripting Help 09/08/2017, 12:25 PM
Replies: 7
Gas
Views: 297
Posted By DarkZero
Re: Gas

Well, you could create a textdraw and stretch it over the whole screen by using "TextDrawUseBox" and coloring it in green.

http://wiki.sa-mp.com/wiki/TextDrawBoxColor
Forum: Scripting Help 09/08/2017, 11:17 AM
Replies: 18
Views: 866
Posted By DarkZero
Re: Map lagging problem

I recommend you to get an original GTA San Andreas version, not a pirated one.
Forum: Scripting Help 09/08/2017, 11:09 AM
Replies: 2
Views: 143
Posted By DarkZero
Re: Having some trouble mapping

Well, it might be that you are using too many objects. By the way, only using #define <streamer> isn't enough. You have to change the CreateObject Syntax to CreateDynamicObject (..if you are using...
Forum: Server Support 08/08/2017, 12:03 PM
Replies: 4
Views: 515
Posted By DarkZero
Re: Games Server 4 free

There might be a problem with something you load at OnGameModeInit. Try to use "prints" between every function that loads something to see where exactly it crashes.

Example:

public...
Forum: Scripting Help 08/08/2017, 11:47 AM
Replies: 3
Views: 376
Posted By DarkZero
Re: Help with Discord Connector

Replace "msg" with "str2".

Explaination: You are formatting a message in a string called "str2", but you are trying to call the formatted message in "msg", that actually doesn't exist. So you have...
Forum: Scripting Help 08/08/2017, 06:38 AM
Replies: 1
Views: 197
Posted By DarkZero
Re: anti cj hack

So you want to kick a player who reconnects and spawns within 15 seconds? What about those who are having a timeout for one second only (can happen) and login and spawn fast?

I can't answer your...
Forum: Client Support 08/08/2017, 06:34 AM
Replies: 11
Views: 3,607
Posted By DarkZero
Re: connection rejected: unacceptable nickname

Try to run a packet loss test by using this page and share the result with us: http://freeola.com/line-test/
Forum: Client Support 07/08/2017, 01:29 PM
Replies: 11
Views: 3,607
Posted By DarkZero
Re: connection rejected: unacceptable nickname

The nickname doesn't matter, it's your internet connection that causes that problem. Do other players also having the same problem on that server or do you have that problem also on other servers?
Forum: Scripting Help 07/08/2017, 01:09 PM
Replies: 3
Views: 308
Posted By DarkZero
Re: Format message

You can also use a specific variable for that.


#define DIALOG_LANGUAGE 500

new PlayerLanguage[MAX_PLAYERS];

//under onplayerconnect for example
ShowPlayerDialog(playerid, DIALOG_LANGUAGE,...
Forum: Client Support 07/08/2017, 12:44 PM
Replies: 10
Views: 1,061
Posted By DarkZero
Re: SAMP resolution problem

Try to increase it to the highest resolution shown and after that restart your game. Is the chat still blurry?
Forum: Client Support 07/08/2017, 12:42 PM
Replies: 11
Views: 3,607
Posted By DarkZero
Re: connection rejected: unacceptable nickname

^ this.
It's almost like the "You are banned from this server" bug. You get a timeout but the server didn't notice it yet, so your name is already in use. You should try to fix your internet...
Forum: Client Support 07/08/2017, 12:39 PM
Replies: 10
Views: 1,061
Posted By DarkZero
Re: SAMP resolution problem

What's your setted resolution right now?
Forum: Client Support 07/08/2017, 12:22 PM
Replies: 10
Views: 1,061
Posted By DarkZero
Re: SAMP resolution problem

Weird. Try to reinstall SA-MP and to delete Documents\GTA San Andreas User Files/gta_sa.set again.
Forum: Client Support 07/08/2017, 08:51 AM
Replies: 10
Views: 1,061
Posted By DarkZero
Re: SAMP resolution problem

Did you restart the game after changing the resolution? If yes, try to change the /fontsize.
Forum: General 22/06/2017, 07:17 AM
Replies: 637
Views: 47,370
Posted By DarkZero
Re: How many years are you around samp?

Started playing SA-MP in april 2010, started to script gamemodes in early 2011 I guess.
Forum: Scripting Help 10/02/2017, 11:13 AM
Replies: 2
Views: 202
Posted By DarkZero
Re: OnGameModeInit error

Ok, to use TextDrawShowForPlayer instead of ForAll worked. No idea how I got the idea to do it this way, but anyway it worked in the past :D

Thank you.
Forum: Scripting Help 10/02/2017, 10:25 AM
Replies: 2
Views: 202
Posted By DarkZero
OnGameModeInit error

Hello people.

I wanted to move my server to a Windows Root Server and somehow the script is not working anymore.

I moved everything onto the server, like I would do it from one pc to the other...
Showing results 1 to 25 of 47

 

All times are GMT. The time now is 02:28 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.