SA-MP Forums

Go Back   SA-MP Forums > SA-MP > General

Reply
 
Thread Tools Display Modes
Old 29/03/2012, 01:17 AM   #1
Yamoo
Huge Clucker
 
Yamoo's Avatar
 
Join Date: Jun 2009
Location: England, Northampton.
Posts: 401
Reputation: 26
Default Re-installing GTA, fails.

When I reinstall GTA for the purpose of removing my vehicle/skin mods it fails to do so, therefore I go in game with my streaming completely messed up and lag. Does anyone know why?
__________________
Back!
Yamoo is offline   Reply With Quote
Old 29/03/2012, 01:45 AM   #2
ReneG
High-roller
 
Join Date: Oct 2011
Location: Sublime Text 2
Posts: 2,006
Reputation: 333
Default Re: Re-installing GTA, fails.

Ermmmmmm, what? Could you be more specific?
ReneG is offline   Reply With Quote
Old 29/03/2012, 02:38 AM   #3
BobbyTolan
Little Clucker
 
Join Date: Dec 2011
Posts: 44
Reputation: 4
Default Re: Re-installing GTA, fails.

Regarding the stream fail: Do you have Streaming memory fix? If not I'd highly recommend this thread: http://gtapolicemods.com/showthread....ious-limits%29
__________________
Freelance Mapper
BobbyTolan is offline   Reply With Quote
Old 29/03/2012, 10:50 AM   #4
Yamoo
Huge Clucker
 
Yamoo's Avatar
 
Join Date: Jun 2009
Location: England, Northampton.
Posts: 401
Reputation: 26
Default Re: Re-installing GTA, fails.

Right, I'm re-installing GTA to get rid of my vehicle/skin mods. But when I do it fails to remove the mods and give me back the original folder.
__________________
Back!
Yamoo is offline   Reply With Quote
Old 29/03/2012, 11:32 AM   #5
Unknownich
Huge Clucker
 
Unknownich's Avatar
 
Join Date: Dec 2011
Posts: 229
Reputation: 27
Default Re: Re-installing GTA, fails.

Quote:
Originally Posted by Yamoo View Post
Right, I'm re-installing GTA to get rid of my vehicle/skin mods. But when I do it fails to remove the mods and give me back the original folder.
You should remove and not uninstall gta sa. Uninstall the game, remove the rockstar folder from program files and then install again.
Unknownich is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse fails iTorran Everything and Nothing 11 01/12/2011 01:25 AM
/W ? fails Mean Help Archive 4 07/11/2010 05:13 PM
This Streamer Fails :( <Weponz> Help Archive 8 06/11/2010 12:54 PM
Complie fails RyanZ Help Archive 11 10/03/2010 07:38 PM
My teamchat fails GTA_Rules Help Archive 9 28/03/2009 11:07 PM


All times are GMT. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.