SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 05/07/2012, 04:15 PM   #1
punjabi4lyfep4l
Little Clucker
 
Join Date: Oct 2008
Posts: 12
Reputation: 0
Default Need Help

I just brought GTA SA from amazon(download Version)
and its a 1.1v and i am trying to play multiplayer but when i hit connect two white screens flash and Rock star symbol and bam it is single player and crashes and i did try to downgrade it with the patch help?
punjabi4lyfep4l is offline   Reply With Quote
Old 05/07/2012, 04:17 PM   #2
Blackazur
High-roller
 
Blackazur's Avatar
 
Join Date: Apr 2012
Posts: 1,569
Reputation: 0
Default AW: Need Help

You need the 1.0 Version use the Downgrade Patch from: http://grandtheftauto.filefront.com/...er_Patch;74661
__________________




Zombie Escape [0.3z]
178.33.168.73:7777 - www.zom-ftw.tk
Join us!
Blackazur is offline   Reply With Quote
Old 05/07/2012, 04:19 PM   #3
punjabi4lyfep4l
Little Clucker
 
Join Date: Oct 2008
Posts: 12
Reputation: 0
Default Re: Need Help

its 1.01v and i try it
it says its not working or gta_sa.exe can't be found
punjabi4lyfep4l is offline   Reply With Quote
Old 05/07/2012, 04:35 PM   #4
punjabi4lyfep4l
Little Clucker
 
Join Date: Oct 2008
Posts: 12
Reputation: 0
Default Re: Need Help

it says unknown version after checking
punjabi4lyfep4l is offline   Reply With Quote
Old 05/07/2012, 05:18 PM   #5
Vince
Godfather
 
Vince's Avatar
 
Join Date: Sep 2007
Location: Belgium
Posts: 6,504
Reputation: 1694
Default Re: Need Help

I never heard of a version that comes with the no-more hot coffee patch (known as 1.01) applied by default. The patch is designed to somehow permanently disable the sex minigames, but it also makes modding impossible.
__________________
I will rarely post a ready made solution in your thread, but rather I try to make you realize your own mistakes so you can fix them yourself.
The average intellect of the average SA-MP forums user.
Vince is online now   Reply With Quote
Old 09/07/2012, 01:33 PM   #6
punjabi4lyfep4l
Little Clucker
 
Join Date: Oct 2008
Posts: 12
Reputation: 0
Default Re: Need Help

ok man i just sent u a pm
punjabi4lyfep4l is offline   Reply With Quote
Old 10/07/2012, 04:19 PM   #7
punjabi4lyfep4l
Little Clucker
 
Join Date: Oct 2008
Posts: 12
Reputation: 0
Default Re: Need Help

damn no help yet
it still says gtasa.exe unknown verison please help
punjabi4lyfep4l is offline   Reply With Quote
Old 10/07/2012, 04:25 PM   #8
Bacardi
Big Clucker
 
Join Date: Jan 2012
Location: The Netherlands
Posts: 130
Reputation: 9
Default Re: Need Help

Probably your gtasa.exe is damaged or just, corrupt. Download the original gtasa.exe, google it.
__________________

Quote:
[Releases]
The Meeting Room
Bacardi is offline   Reply With Quote
Old 10/07/2012, 05:34 PM   #9
reh_007
Big Clucker
 
Join Date: Nov 2011
Location: In a ferrari next to you
Posts: 107
Reputation: 3
Default Re: Need Help

Download the game, again, Then downgarde it, 3rd party patch,m then install sa-mp, and ur ready to pwn others in tdm server.
reh_007 is offline   Reply With Quote
Old 10/07/2012, 07:45 PM   #10
punjabi4lyfep4l
Little Clucker
 
Join Date: Oct 2008
Posts: 12
Reputation: 0
Default Re: Need Help

did it all but still same error i brought the game from amazon to download with serial same issue can anybody please help me
punjabi4lyfep4l is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.