SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07/08/2012, 02:28 AM   #1
wessoo
Little Clucker
 
Join Date: Oct 2011
Posts: 14
Reputation: -1
Default [HELP] Streamer_CallbackHook

Okay so, I've been fixing my gamemode for weeks..
It can run on linux, but not on windows.
Apperently, the solution lies behind streamer.dll
streamer.so doesn't do this apperently, so it runs fine on linux.
When I start my gamemode, it says:

Error: Function not registered: 'Streamer_CallbackHook'

But I do have streamer installed, and I updated it 3 times.
I do not know what causes this error.

Can someone please help me out?

HTML Code:
[04:41:00]   Loaded 5 filterscripts.

[04:41:00]    Error: Function not registered: 'Streamer_CallbackHook'
[04:41:00] Script[gamemodes/SRP.amx]: Run time error 19: "File or function is not found"
[04:41:00] Number of vehicle models: 0
wessoo is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Unregistered function "Streamer_CallbackHook" Sgt.TheDarkness Scripting Help 5 13/05/2013 12:11 PM
[HELP] Audio_Seek and Streamer_CallBackHook _DB_D3M0 Scripting Help 3 04/05/2012 08:35 PM
Streamer_CallbackHook [+rep for help] Burdette Server Support 7 18/04/2012 03:42 PM
Error: Function not registered: 'Streamer_CallbackHook' Kindred Scripting Help 2 01/04/2012 05:10 PM


All times are GMT. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.