SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 03/09/2012, 10:35 AM   #1
RedLilSleepy
Little Clucker
 
Join Date: Sep 2012
Posts: 2
Reputation: 0
Default SA:MP has crashed?

SA-MP 0.3e
Exception At Address: 0x0040FB80

Registers:
EAX: 0x0EBFAB40 EBX: 0x105E7878 ECX: 0x00000000 EDX: 0x00000000
ESI: 0x03EEE078 EDI: 0x105E7878 EBP: 0x00000118 ESP: 0x0028FC90
EFLAGS: 0x00210202

Stack:
+0000: 0x004C6DC5 0x00000030 0x105E7878 0x105E7878
+0010: 0x03EEE078 0x00000118 0x00001500 0x0028FCF0
+0020: 0x0028FCF0 0x0EBFAB40 0x03EEE078 0x0161BD48
+0030: 0x0028FCF0 0x008A62EC 0x008A62EC 0x03EEE078
+0040: 0x00001500 0x004C549D 0x0161BC80 0x004C52F0
+0050: 0x0028FCF0 0x105E7878 0x03EEE078 0x0028FF78
+0060: 0x0083BC4B 0xFFFFFFFF 0x004C7369 0x105E7878
+0070: 0x105E7878 0x03EEE078 0x005373CF 0x105E7878
+0080: 0x008E48AC 0x00000118 0x03EEE078 0x000015E0
+0090: 0x0040C814 0x008E48AC 0x03EEE078 0x000015E0
+00A0: 0x00000118 0x00000000 0x008E4A60 0xFC4CE4EA
+00B0: 0x0FC50800 0x00012000 0x765A1194 0x000001FC
+00C0: 0xFFFFFFFF 0x00000000 0x01BC5A58 0x0040E2CA
+00D0: 0x0FC50800 0xFFFFFFFF 0x00000000 0x00000008
+00E0: 0x00000000 0x75B66C30 0x00000000 0x00000000
+00F0: 0x00000024 0x0040EAC8 0x00000000 0x00000001
+0100: 0x00000000 0x00863B10 0x005BA263 0x00000000
+0110: 0x00863A6C 0x0086A578 0x00000000 0x0053BCAB
+0120: 0x00863B10 0x00863B10 0x00863A90 0x00863B10
+0130: 0x0000000A 0x0053E593 0x00863B10 0x00748D00
+0140: 0x765A1245 0x00000000 0x0028FF88 0x7EFDE000
+0150: 0x01610000 0x00000008 0x016161B8 0x00000008
+0160: 0x00000100 0x00000008 0x000001FE 0x44200000
+0170: 0x43C00000 0x00000000 0x00000000 0x00000500
+0180: 0x00000300 0x00000000 0x0028FE54 0x001E04B0
+0190: 0x00000200 0x00000000 0x02BA029F 0x001CAD30
+01A0: 0x0000029F 0x000002BA 0x0000002C 0x0028FE2C
+01B0: 0x00825EA4 0x765A1245 0x00000000 0x7EFDE000
+01C0: 0xFFFFFFFF 0x00821D17 0x00000065 0x00000065
+01D0: 0x0028FF88 0x008246F1 0x00400000 0x00000000
+01E0: 0x01B63693 0x0000000A 0x00000094 0x00000005
+01F0: 0x00000001 0x00000A28 0x00000002 0x76726553
+0200: 0x20656369 0x6B636150 0x8A003320 0x0028FA48
+0210: 0x00000000 0x0028FF4C 0x76316590 0xFC4CE412
+0220: 0xFFFFFFFE 0x762F12EF 0x762F1338 0x00000001
+0230: 0x00000002 0x20D1A858 0x0028FED4 0x0028FF20
+0240: 0x20CB92C3 0x00000000 0x20CB56DE 0x00000000
+0250: 0x7EFDE000 0x0074756F 0x00000000 0x0028FECC
+0260: 0x00000007 0x0028FF4C 0x70A48CED 0xFACB4C88
+0270: 0xFFFFFFFE 0x70A44C58 0x00824588 0x00000000

SCM Op: 0x0, lDbg: 0

Game Version: US 1.0


I have tried re installing it, no i havent downloaded any mods, no its not a crack, yes i tried deleting my set file in the documents, nothing works at all it just keeps crashing on the loading screen but never has done this before?
im running it on windows xp compatible mode,
my pc specs are
Intel core i3 2330m, 2.2 ghz
intel hd graphics 3000
4gb ram, i get over 100 fps so i know my specs arent a problem.

just got another error

SA-MP 0.3e
Exception At Address: 0x0056F348

Registers:
EAX: 0x005C005D EBX: 0x00000000 ECX: 0x00B7CD98 EDX: 0x0990AA40
ESI: 0x00B7CD98 EDI: 0x00000001 EBP: 0x75B66C30 ESP: 0x0028FD9C
EFLAGS: 0x00210202

Stack:
+0000: 0x00B7CD98 0x00000000 0x005BA1E7 0x00863B10
+0010: 0x0053BCAB 0x00863B10 0x00863B10 0x00863A90
+0020: 0x00863B10 0x0000000A 0x0053E593 0x00863B10
+0030: 0x00748D00 0x765A1245 0x00000000 0x0028FF88
+0040: 0x7EFDE000 0x01C70000 0x00000008 0x04C761B8
+0050: 0x00000008 0x00000100 0x00000008 0x00000102
+0060: 0x44200000 0x43C00000 0x00000000 0x00000000
+0070: 0x00000500 0x00000300 0x00000000 0x0028FE54
+0080: 0x000D04FA 0x00000200 0x00000000 0x02FF03DE
+0090: 0x011B8EFB 0x000003DE 0x000002FF 0x0000002C
+00A0: 0x0028FE2C 0x00825EA4 0x765A1245 0x00000000
+00B0: 0x7EFDE000 0xFFFFFFFF 0x00821D17 0x00000065
+00C0: 0x00000065 0x0028FF88 0x008246F1 0x00400000
+00D0: 0x00000000 0x01AE3693 0x0000000A 0x00000094
+00E0: 0x00000005 0x00000001 0x00000A28 0x00000002
+00F0: 0x76726553 0x20656369 0x6B636150 0x0D003320
+0100: 0x0028FA48 0x00000000 0x0028FF4C 0x76316590
+0110: 0x7B67E24B 0xFFFFFFFE 0x762F12EF 0x762F1338
+0120: 0x00000001 0x00000002 0x20D1A858 0x0028FED4
+0130: 0x0028FF20 0x20CB92C3 0x00000000 0x20CB56DE
+0140: 0x00000000 0x7EFDE000 0x0074756F 0x00000000
+0150: 0x0028FECC 0x00000007 0x0028FF4C 0x70A48CED
+0160: 0x7C4D1B19 0xFFFFFFFE 0x70A44C58 0x00824588
+0170: 0x00000000 0x00000000 0x7EFDE000 0xC0000005
+0180: 0x00000001 0x01AE3693 0x00000044 0x01B21FE8
+0190: 0x01B24670 0x01B25760 0x00000000 0x00000000
+01A0: 0x00000000 0x00000000 0x00000000 0x00000000
+01B0: 0x00000000 0x00000000 0x00000000 0x00000000
+01C0: 0xFFFFFFFF 0xFFFFFFFF 0xFFFFFFFF 0x00000000
+01D0: 0x00000000 0x0028FE78 0x0028F7F4 0x0028FFC4
+01E0: 0x00825EA4 0x00888078 0x00000000 0x0028FF94
+01F0: 0x765A339A 0x7EFDE000 0x0028FFD4 0x77289EF2
+0200: 0x7EFDE000 0x7606AF19 0x00000000 0x00000000
+0210: 0x7EFDE000 0x00000000 0x00000000 0x00000000
+0220: 0x0028FFA0 0x00000000 0xFFFFFFFF 0x772C71D5
+0230: 0x010995FD 0x00000000 0x0028FFEC 0x77289EC5
+0240: 0x00824570 0x7EFDE000 0x00000000 0x00000000
+0250: 0x00000000 0x00000000 0x00824570 0x7EFDE000
+0260: 0x00000000 0x78746341 0x00000020 0x00000001
+0270: 0x0000330C 0x000000DC 0x00000000 0x00000020

SCM Op: 0x0, lDbg: 0

Game Version: US 1.0

Last edited by RedLilSleepy; 03/09/2012 at 03:11 PM.
RedLilSleepy is offline   Reply With Quote
Old 03/09/2012, 04:47 PM   #2
Si|ent
Beta Tester
 
Si|ent's Avatar
 
Join Date: Jun 2006
Posts: 1,743
Reputation: 349
Default Re: SA:MP has crashed?

Quote:
im running it on windows xp compatible mode
Uncheck that option and it should work fine again.
__________________
Forum Quote Of The Week: Nobody said anything worth quoting in the last week.

The artist formerly known as MrBump
Si|ent is offline   Reply With Quote
Old 03/09/2012, 06:14 PM   #3
RedLilSleepy
Little Clucker
 
Join Date: Sep 2012
Posts: 2
Reputation: 0
Default Re: SA:MP has crashed?

didnt work
RedLilSleepy is offline   Reply With Quote
Old 03/09/2012, 06:59 PM   #4
$mooth
Huge Clucker
 
$mooth's Avatar
 
Join Date: May 2012
Posts: 283
Reputation: 41
Default Re: SA:MP has crashed?

Quote:
Originally Posted by Si|ent View Post
Uncheck that option and it should work fine again.
That should work. Re-install gta and samp and check again.
p.s. some times, happend to me, i needed to formate my hard drive. Sadly.
__________________

ProgramsDownloadVersion
MusicStreamer Mediafire 0.1
$mooth Browser Download 0.2
UT-Client-Win Download 0.01

$mooth is offline   Reply With Quote
Old 03/09/2012, 07:11 PM   #5
Si|ent
Beta Tester
 
Si|ent's Avatar
 
Join Date: Jun 2006
Posts: 1,743
Reputation: 349
Default Re: SA:MP has crashed?

Make sure you are running GTA as Administrator. You can also try renaming your GTA directory slightly.
__________________
Forum Quote Of The Week: Nobody said anything worth quoting in the last week.

The artist formerly known as MrBump
Si|ent is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crashed by using 0.3e KDToSTEP Client Support 2 09/05/2012 05:52 AM
SA-MP Crashed! Need Help! MuhammadFajar Client Support 2 30/01/2012 06:46 AM
Sa-mp Getting Crashed EquilibriumX Client Support 0 14/12/2009 09:27 PM
SA MP crashed Gbellini Client Support 1 24/10/2009 02:30 PM


All times are GMT. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.