SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Screenshots and Videos

Reply
 
Thread Tools Display Modes
Old 11/02/2018, 12:17 AM   #1
Venture1997
Big Clucker
 
Venture1997's Avatar
 
Join Date: Jun 2014
Location: Hell
Posts: 72
Reputation: 57
Question object illumination bug

So,i've been working in a map these days,but a really annoying bug ruined everything to me.

I was texturing a hill (id:11694) and I needed the object to be darker,so I reseted the object light using
the command " /mtcolor " ,everything seemed to be fine. but when I get far away from the object and come back,the object resets its illumination to default! PS: I'm using texture studios

>Click here< to see the post on imgur with the screens.Explanations are in the subscriptions of the post.

Some here knows if this bug can be fixed,and how?
Venture1997 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Include] Useful object streamer that streams objects realistically (the bigger the object, the farther it gets streamed from) RajatPawar Includes 28 13/10/2016 12:28 PM
Detecting if one object touched the other object (needed for meteor system) CoachCarter Scripting Help 3 14/04/2016 03:26 PM
[FilterScript] [FS] In Game Object Editor [0.3] - All object list into menu - By Breadfish [BR]Allan Filterscripts 148 18/07/2014 11:45 PM
Object Rotation offsets (Theoretically changing pivot point of an object) [HLF]Southclaw Everything and Nothing 1 28/02/2012 07:52 PM
0.3c Objects Illumination Question CuervO Scripting Help 1 25/10/2011 02:14 AM


All times are GMT. The time now is 03:01 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.