SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 13/02/2018, 12:29 AM   #1
JoshuaM12
Little Clucker
 
Join Date: Dec 2014
Posts: 9
Reputation: 1
Default SAMP loads for a second then closes

Once I connect to a server, it loads up for a second and closes. No crash or anything.
JoshuaM12 is offline   Reply With Quote
Old 13/02/2018, 12:37 AM   #2
Pequeno
Little Clucker
 
Pequeno's Avatar
 
Join Date: Dec 2015
Posts: 32
Reputation: 0
Default Re: SAMP loads for a second then closes

Modified the gamemode name and changed in server.cfg?
__________________
Code:
CMD:Comando(playerid, params []) 
{ 
    SendClientMessage(playerid, -1, "Hellou Abiguinhu"); 
    return 1;
}
Pequeno is offline   Reply With Quote
Old 13/02/2018, 12:39 AM   #3
JoshuaM12
Little Clucker
 
Join Date: Dec 2014
Posts: 9
Reputation: 1
Default Re: SAMP loads for a second then closes

No, no.. I'm not talking about making a server, I'm talking about not actually being able to get in game.
JoshuaM12 is offline   Reply With Quote
Old 13/02/2018, 12:41 AM   #4
Pequeno
Little Clucker
 
Pequeno's Avatar
 
Join Date: Dec 2015
Posts: 32
Reputation: 0
Default Re: SAMP loads for a second then closes

Quote:
Originally Posted by JoshuaM12 View Post
No, no.. I'm not talking about making a server, I'm talking about not actually being able to get in game.
I did not realize sorry
__________________
Code:
CMD:Comando(playerid, params []) 
{ 
    SendClientMessage(playerid, -1, "Hellou Abiguinhu"); 
    return 1;
}
Pequeno is offline   Reply With Quote
Old 13/02/2018, 01:54 PM   #5
KaRToNiToS
Little Clucker
 
KaRToNiToS's Avatar
 
Join Date: Feb 2018
Posts: 2
Reputation: 0
Default Re: SAMP loads for a second then closes

Mods might be the cause of your problem, If not try to re-install your game in to a different directory.
KaRToNiToS is offline   Reply With Quote
Old 20/02/2018, 05:21 PM   #6
insus100
Little Clucker
 
insus100's Avatar
 
Join Date: Jun 2017
Location: Pa k kieres saber eso jaja salud2
Posts: 38
Reputation: 3
Default Re: SAMP loads for a second then closes

Also disable DEP for gta_sa.exe:
https://youtu.be/SnGrHcvYOvY?t=15s
__________________
insus100 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SAMP loads but GTA SA.exe does not. CakeZy Client Support 2 03/01/2016 05:39 PM
SAMP never loads. aleancuervo Client Support 3 16/12/2014 07:03 AM
SAMP Keeps Closes TonyNames Scripting Help 3 12/09/2014 09:10 PM
samp-server closes sekol Help Archive 2 15/08/2010 01:23 PM
GTA-MP Starts, loads...then closes out??? medic32 Client Support 1 23/01/2010 03:56 PM


All times are GMT. The time now is 01:23 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.