SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 29/10/2009, 08:41 AM   #11
iron_war_lord
Big Clucker
 
iron_war_lord's Avatar
 
Join Date: Oct 2009
Posts: 163
Reputation: 0
Default Re: [0.3a] Temporary fix for crashing on load (80% ish) for Windows 7 users

For those who have tried this, here's another one to try that worked for me (Also for those who are getting an exception error (0x00405CA4))

1) Delete samp.exe
2) Install SA-MP

Done
__________________


Expect Wirez to be rewritten! For some reason, it's gone out the door somewhere >.>
iron_war_lord is offline   Reply With Quote
Old 31/10/2009, 10:16 PM   #12
wilis
Little Clucker
 
Join Date: Oct 2009
Posts: 1
Reputation: 0
Default Re: [0.3a] Temporary fix for crashing on load (80% ish) for Windows 7 users

Wow. I'm glad for your solution. First fix worked for me well.
wilis is offline   Reply With Quote
Old 02/11/2009, 11:10 AM   #13
ReaperzYang
Little Clucker
 
Join Date: Sep 2009
Posts: 3
Reputation: 0
Default Re: [0.3a] Temporary fix for crashing on load (80% ish) for Windows 7 users

I cant even load, when i press start game, it just pop up crashed
ReaperzYang is offline   Reply With Quote
Old 07/11/2009, 05:52 PM   #14
[O_o]Alexxx
Little Clucker
 
Join Date: Sep 2009
Posts: 3
Reputation: 0
Default Re: [0.3a] Temporary fix for crashing on load (80% ish) for Windows 7 users

Quote:
Originally Posted by ReaperzYang
I cant even load, when i press start game, it just pop up crashed
Yes! Same with me can anyone help please?
[O_o]Alexxx is offline   Reply With Quote
Old 08/11/2009, 10:59 AM   #15
Company
Big Clucker
 
Join Date: Nov 2008
Posts: 127
Reputation: 0
Default Re: [0.3a] Temporary fix for crashing on load (80% ish) for Windows 7 users

i have windows 7 professional x64 and i have the same problem. i have reinstalled GTA:SA und installed the SA-MP 0.3a client it loads the game but after 100% comes the message.
Company is offline   Reply With Quote
Old 09/11/2009, 07:26 PM   #16
Klutty
High-roller
 
Join Date: Nov 2008
Location: Kalmar, Sweden
Posts: 1,213
Reputation: 2
Default Re: [0.3a] Temporary fix for crashing on load (80% ish) for Windows 7 users

Running SA-MP in Windows 98/Me solved it for me. Windows 7 Ultimate RC Build 7100.
Klutty is offline   Reply With Quote
Old 10/11/2009, 11:02 PM   #17
Company
Big Clucker
 
Join Date: Nov 2008
Posts: 127
Reputation: 0
Default Re: [0.3a] Temporary fix for crashing on load (80% ish) for Windows 7 users

i don't have a RC version but i found an other way.

i've a V1.0 US but i run the DowngradePatch from here. the patch have made a EU version of GTA, remove the compability mode und have fun. it works fine for me i hope for you too.

PS: sorry for bad english but it was not my favorite leasson.
Company is offline   Reply With Quote
Old 16/11/2009, 08:02 AM   #18
Burridge
High-roller
 
Join Date: Nov 2008
Location: England
Posts: 2,036
Reputation: 39
Default Re: [0.3a] Temporary fix for crashing on load (80% ish) for Windows 7 users

I don't have an RC version of Windows 7, and it works really well. It may of been the RC versions of Windows 7 causing it somehow.

Shit sorry, I didn't see the "32bit" part, i'm "64bit" so this dosn't include me. ^^
Burridge is offline   Reply With Quote
Old 22/11/2009, 12:39 AM   #19
zukane2
Little Clucker
 
Join Date: Feb 2009
Posts: 1
Reputation: 0
Default Re: [0.3a] Temporary fix for crashing on load (80% ish) for Windows 7 users

TY this works like a charm
zukane2 is offline   Reply With Quote
Old 24/12/2009, 06:37 PM   #20
Anddos
Little Clucker
 
Join Date: Jun 2007
Posts: 12
Reputation: 0
Default Re: [0.3a] Temporary fix for crashing on load (80% ish) for Windows 7 users

Thanks that installing to a new renamed directory worked.
Anddos is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Server 2008 Plugin load fails GeorgeBrown Scripting Help 9 22/11/2012 03:02 PM
Windows 7 Professional 64bit Crash on load. Think Client Support 7 07/05/2011 11:03 AM
Windows 7 RC :: Wont Load by 2 ways b00m Client Support 7 09/05/2009 10:16 PM


All times are GMT. The time now is 07:13 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.