SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Plugin Development

Reply
 
Thread Tools Display Modes
Old 01/04/2017, 12:54 AM   #11
Jelly23
Guest
 
Posts: n/a
Default Re: Discord Connector

Finally.

+REP
  Reply With Quote
Old 01/04/2017, 02:25 AM   #12
justice96
Huge Clucker
 
Join Date: Nov 2014
Location: Indonesia
Posts: 364
Reputation: 42
Default Re: Discord Connector

How do I checks role? so I can working on cmd. /say from Discord to IG-Server.

Last edited by justice96; 01/04/2017 at 05:18 AM.
justice96 is offline   Reply With Quote
Old 01/04/2017, 06:12 AM   #13
wallee
Big Clucker
 
Join Date: Jan 2017
Posts: 95
Reputation: 22
Default Re: Discord Connector

whoa whoa whoa this is awesome, ty mr maddinat0r
wallee is offline   Reply With Quote
Old 01/04/2017, 07:40 AM   #14
Max_Andolini
Huge Clucker
 
Max_Andolini's Avatar
 
Join Date: Oct 2013
Posts: 273
Reputation: 31
Default Re: Discord Connector

Very nice. Thank you.
Max_Andolini is online now   Reply With Quote
Old 01/04/2017, 01:01 PM   #15
iMaxy
Banned
 
Join Date: Mar 2017
Location: Australia,Sydeny
Posts: 7
Reputation: 5
Default Re: Discord Connector

Thanks thanks thanks!
iMaxy is offline   Reply With Quote
Old 01/04/2017, 03:29 PM   #16
Sebz
Big Clucker
 
Sebz's Avatar
 
Join Date: Dec 2012
Location: 127.0.0.1
Posts: 90
Reputation: 19
Default Re: Discord Connector

I'm not really familiar with how linux plugins work to be honest. Anyone know what could be causing this issue? Is it because the plugin wasn't compiled on my VPS? If so, how could I compile it on mine?

Code:
Failed (/usr/lib32/libstdc++.so.6: version `GLIBCXX_3.4.21' not found (required by plugins/discord-connector.so))
EDIT: Also, passed you REP because this is amazing and exactly what I've been waiting for.
Sebz is offline   Reply With Quote
Old 01/04/2017, 06:07 PM   #17
Whyd
Huge Clucker
 
Whyd's Avatar
 
Join Date: Sep 2012
Location: /
Posts: 401
Reputation: 30
Default Respuesta: Discord Connector

Very nice!
Whyd is offline   Reply With Quote
Old 03/04/2017, 02:06 PM   #18
RazorGuigo
Gangsta
 
RazorGuigo's Avatar
 
Join Date: May 2016
Location: South is my Country
Posts: 784
Reputation: 68
Cool Very good, I expected this a long time! i love it!

My disk is rigid!



+ REP
__________________
~Mito da Programao Orientada a Gambiarra.
~Faa, erre, Busque, Aprenda, Evolua seu conhecimento constantemente!
~Humildade antes, Sabedoria depois
Realeses:
RazorGuigo is offline   Reply With Quote
Old 03/04/2017, 02:35 PM   #19
Dignity
High-roller
 
Join Date: May 2013
Location: Belgium
Posts: 1,812
Reputation: 957
Default Re: Discord Connector

Quote:
Originally Posted by Sebz View Post
I'm not really familiar with how linux plugins work to be honest. Anyone know what could be causing this issue? Is it because the plugin wasn't compiled on my VPS? If so, how could I compile it on mine?

Code:
Failed (/usr/lib32/libstdc++.so.6: version `GLIBCXX_3.4.21' not found (required by plugins/discord-connector.so))
I'm having the same issue, I tried to run it on a 64 bit Debian 7 & 8 but no avail.

Removed & reinstalled libstdc++6, ran the following commands as well:
Code:
apt-get upgrade
apt-get dist-upgrade

And obviously apt-get update, but nothing.
__________________



Click on the logo to join our Discord

Stay up to date with our progress: http://ww-rp.net/
Dignity is offline   Reply With Quote
Old 03/04/2017, 03:40 PM   #20
maddinat0r
Gangsta
 
maddinat0r's Avatar
 
Join Date: Jun 2010
Location: Germany
Posts: 882
Reputation: 428
Default Re: Discord Connector

Quote:
Originally Posted by Sebz View Post
I'm not really familiar with how linux plugins work to be honest. Anyone know what could be causing this issue? Is it because the plugin wasn't compiled on my VPS? If so, how could I compile it on mine?

Code:
Failed (/usr/lib32/libstdc++.so.6: version `GLIBCXX_3.4.21' not found (required by plugins/discord-connector.so))
EDIT: Also, passed you REP because this is amazing and exactly what I've been waiting for.
Quote:
Originally Posted by Dignity View Post
I'm having the same issue, I tried to run it on a 64 bit Debian 7 & 8 but no avail.

Removed & reinstalled libstdc++6, ran the following commands as well:
Code:
apt-get upgrade
apt-get dist-upgrade

And obviously apt-get update, but nothing.
You have to install the 32bit C++ runtime in order to run the plugin. If your distribution provides GCC 4.8 at least, you're good to go (you don't need to install GCC if you only want to compile the plugin). CentOS 6 and Debian 7 for example can't run the plugin, CentOS 7 and Debian 8 however can.
maddinat0r is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Plugin] Teamspeak Connector maddinat0r Plugin Development 314 09/06/2017 07:46 AM
[FilterScript] 0.3.7 Tube Connector 1.10 (Matite tubes) adri1 Lanzamientos/Releases 9 01/07/2015 11:36 PM
Route Connector James_Braga Русский/Russian 9 15/05/2015 08:24 AM
[Map] Connector Gas Tellken Maps 4 01/06/2012 03:04 AM
PSU connector help! patchkinson Everything and Nothing 3 20/03/2010 09:24 PM


All times are GMT. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.