SA-MP Forums

Go Back   SA-MP Forums > Non-English > Languages > Português/Portuguese

Reply
 
Thread Tools Display Modes
Old 21/04/2017, 05:19 PM   #1
zGuigui2068
Huge Clucker
 
zGuigui2068's Avatar
 
Join Date: Dec 2013
Posts: 358
Reputation: 0
Default textura não ta pegando setobjectmaterial

SetObjectMaterial(Ruadestruidas[0], 3, 13871, "lahills_border1", "sw_rockgrassB2", 0);
SetObjectMaterial(Ruadestruidas[0], 4, 13871, "lahills_border1", "sw_rockgrassB2", 0);
SetObjectMaterial(Ruadestruidas[0], 5, 13871, "lahills_border1", "sw_rockgrassB2", 0);

essa textura de terra n está pegando alguem tem outra ?

pra substituir ?
zGuigui2068 is offline   Reply With Quote
Old 21/04/2017, 05:22 PM   #2
ViniBorn
Godfather
 
ViniBorn's Avatar
 
Join Date: Aug 2010
Location: Brasília
Posts: 5,226
Reputation: 694
Default Re: textura não ta pegando setobjectmaterial

Tem certeza de que o problema é na textura?
Já tentou usar outra?
__________________




CONTATO: www.facebook.com/vinibornpawn
ViniBorn is offline   Reply With Quote
Old 21/04/2017, 05:37 PM   #3
zGuigui2068
Huge Clucker
 
zGuigui2068's Avatar
 
Join Date: Dec 2013
Posts: 358
Reputation: 0
Default Re: textura não ta pegando setobjectmaterial

eu já usei a da neve...

Se tiver uma de Terra ai
zGuigui2068 is offline   Reply With Quote
Old 22/04/2017, 08:20 AM   #4
zGuigui2068
Huge Clucker
 
zGuigui2068's Avatar
 
Join Date: Dec 2013
Posts: 358
Reputation: 0
Default Re: textura não ta pegando setobjectmaterial

............
zGuigui2068 is offline   Reply With Quote
Old 22/04/2017, 12:11 PM   #5
OtimoJogo
Big Clucker
 
Join Date: Jul 2016
Posts: 115
Reputation: 0
Default Re: textura não ta pegando setobjectmaterial

Tentar isso
Code:
SetObjectMaterial((Ruadestruidas[0], 0, 13871, "egg_texts", "easter_egg01", 0xFFFFFFFF);
só testar isso não é e textura da terra mais testar ai e ver se da certo
__________________
OtimoJogo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Ajuda] SetObjectMaterial não muda textura druiida159 Português/Portuguese 2 08/12/2015 08:11 PM
SetObjectMaterial txd sem nome nas propriedades da textura Breno Da Silva Pereira Português/Portuguese 0 21/08/2014 08:56 PM
[Ajuda] Textura Wellington1999 Português/Portuguese 2 13/04/2014 08:57 PM
[Ajuda] Textura Lipe_Stronda Português/Portuguese 3 12/04/2014 10:36 PM
[Ajuda] Bug Textura. davi54723 Português/Portuguese 7 08/03/2013 04:57 PM


All times are GMT. The time now is 10:53 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.