SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 25/05/2018, 01:37 PM   #1
bh97
Little Clucker
 
Join Date: Apr 2018
Posts: 5
Reputation: 0
Default Problem with hud

Hello,

as more of players, I want to have nicely look game. So i'm looking for some good huds and i found this one https://www.youtube.com/watch?time_c...&v=i98Ez-QjM_M. I installed asi loader, cleo, copied interfaceeditor files and all of needed (hud,fonts,txd) into game location, but when i run game, the hud dont load and it look like this.



What do you think I did bad?
bh97 is offline   Reply With Quote
Old 25/05/2018, 02:18 PM   #2
Uproar
Gangsta
 
Uproar's Avatar
 
Join Date: Feb 2018
Location: India
Posts: 508
Reputation: 105
Default Re: Problem with hud

Either .dff files are installed wrongly or the author of the mod has missed 1 digit in the alpha value of the .dff.
__________________
Uproar is offline   Reply With Quote
Old 25/05/2018, 02:24 PM   #3
bh97
Little Clucker
 
Join Date: Apr 2018
Posts: 5
Reputation: 0
Default Re: Problem with hud

There are no .dff files in, only .cs, .asi or .txd
bh97 is offline   Reply With Quote
Old 25/05/2018, 03:41 PM   #4
Uproar
Gangsta
 
Uproar's Avatar
 
Join Date: Feb 2018
Location: India
Posts: 508
Reputation: 105
Default Re: Problem with hud

Quote:
Originally Posted by bh97 View Post
There are no .dff files in, only .cs, .asi or .txd
Ask the author to reupload the .txd files. He has messed up with the color Alpha values.
__________________
Uproar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Password Hash Problem & MYSQL Saving Problem Faqahat Scripting Help 3 18/04/2016 11:54 AM
Array Last Checkpoint Death Problem [ Interesting problem ] maraz1987 Scripting Help 2 31/10/2015 06:51 PM
[SOLVED] 3 problem's! (1 problem still unsolved, but stopped solving.) Mechscape Help Archive 9 24/12/2009 08:47 PM
SetVehicleHealth problem (Angle problem SOLVED) Paranoja Help Archive 5 03/08/2009 01:06 PM


All times are GMT. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.