SA-MP Forums

Go Back   SA-MP Forums > Non-English > Languages > Português/Portuguese

Reply
 
Thread Tools Display Modes
Old 11/04/2017, 04:43 PM   #1
MKVplayer123
Big Clucker
 
Join Date: Sep 2015
Posts: 51
Reputation: 0
Default Ajuda pra ligar forum

Olá, estou testando uma GM, essa precisa Mysql para funcionar "Base de dados" E também já veio com todos os arquivos do web site, estou usando o programa Apple Web Server, porém não sei como acessar o site..

Aqui está o code que liga o site...

Code:
<?php

$NombreServidor = "OmegaZone";
$Diminutivo = "Oz";

$*******ID = "";
$********URL = "omegazonerp";

$serverIP = "127.0.0.1";
$serverPort = 7777;

/*
$DBIps = "localhost";
$UserDBSamp = "root";
$ClaveSVR = "";
*/


$DBIps = "localhost";
$UserDBSamp = "root";
$ClaveSVR = "";

$DBNameSVR = "botzone";

error_reporting(0);

$conectSAMP = mysql_connect($DBIps, $UserDBSamp, $ClaveSVR) or die('Error al conectarse al servidor MySQL.');
mysql_select_db($DBNameSVR, $conectSAMP);

if(!function_exists('QueryF'))
{
	function QueryF($fix)
	{
	   $fix = strip_tags(mysql_real_escape_string(trim($fix)));
	   return $fix; 
	}
}

?>
MKVplayer123 is offline   Reply With Quote
Old 13/06/2018, 09:48 AM   #2
H3ART
Little Clucker
 
Join Date: Aug 2017
Posts: 11
Reputation: 5
Default Re: Ajuda pra ligar forum

A tua database é botzone? Se for acho que a password está incorreta.

Se usas XXAMP têm um documento.txt com as passwords, creio que é passwords.txt
__________________
Dji_/ userpawn /


I'm the fucking prodigy.
H3ART is offline   Reply With Quote
Old 13/06/2018, 12:28 PM   #3
axellech
Big Clucker
 
Join Date: Mar 2016
Posts: 178
Reputation: 0
Default Re: Ajuda pra ligar forum

Clara, se ta errando no nome da database, se estiver testando em localhost.
axellech is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Ajuda] Ajuda com des/ligar motor zDbruno Português/Portuguese 4 12/06/2014 10:59 PM
[Ajuda]Erro ao Ligar IgorMendes Português/Portuguese 7 15/03/2012 11:45 PM
[Ajuda] Ligar sever JonasK15 Português/Portuguese 6 28/02/2012 08:15 PM
[Ajuda] Ligar Carros Joaogl Português/Portuguese 13 02/11/2011 01:25 AM
[AJUDA] Ligar NPC Lucca-Design Português/Portuguese 16 26/08/2010 03:24 PM


All times are GMT. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.