SA-MP Forums

Go Back   SA-MP Forums > Other > Everything and Nothing

Reply
 
Thread Tools Display Modes
Old 01/06/2018, 12:24 PM   #1
JakeXxX
Big Clucker
 
JakeXxX's Avatar
 
Join Date: Sep 2015
Location: Inside
Posts: 197
Reputation: 29
Default Why people still use 0.3.7

As a 0.3.DL guy who is lazy enough to not pre-install the game swapping the versions to check out a server, I'd like to ask server owners and players, why do you still use 0.3.7? Now, of course, that's just my lazy a** opinion so I'd like to get some feedback from both sides.
JakeXxX is offline   Reply With Quote
Old 01/06/2018, 12:43 PM   #2
Eoussama
High-roller
 
Eoussama's Avatar
 
Join Date: Jul 2016
Location: Kingdom of Morocco // Tangier
Posts: 1,271
Reputation: 247
Default Re: Why people still use 0.3.7

I never actually cared about the custom models thingy, I guess I'll stick to 0.3.7, it has what I need and more.
__________________

|===[Web taxi]===|
List of my work
Github
Pastebin

|===[Interesting topics]===|
Semantic Versioning


Eoussama is offline   Reply With Quote
Old 01/06/2018, 01:22 PM   #3
Gforcez1337
High-roller
 
Gforcez1337's Avatar
 
Join Date: Jul 2010
Location: The Netherlands.
Posts: 1,110
Reputation: 367
Default Re: Why people still use 0.3.7

Because 0.3.7-DL is not an official version, it's not featured on the homepage so players won't easily find it.
__________________

Gforcez1337 is offline   Reply With Quote
Old 01/06/2018, 04:25 PM   #4
GTLS
Gangsta
 
GTLS's Avatar
 
Join Date: Aug 2014
Location: India
Posts: 825
Reputation: 91
Default Re: Why people still use 0.3.7

Doesnt really matter for people not using custom models in server thats why they didnt cared to update to DL. Also, 0.3.7 is expecting 0.3.8 updates other than Custom Models thing.
__________________

I don't help for rep. I help cuz I was helped in the past.


California State Roleplay - X Update Now under beta testing phase. Stay Tuned.
GTLS is offline   Reply With Quote
Old 01/06/2018, 10:36 PM   #5
niCe
Gangsta
 
niCe's Avatar
 
Join Date: Mar 2008
Location: CZ
Posts: 626
Reputation: 311
Default Re: Why people still use 0.3.7

As 0.3.DL is not official version and is not listed at sa-mp.com, therefore some players might have difficulties connecting to the 0.3.DL servers. We have instead started a new 0.3.DL server, until some new version is released.
__________________
[ENG] s2.gta-multiplayer.cz:7777 WTLS 2 (Singleplayer Features)
[ENG] s3.gta-multiplayer.cz:7777 WTLS 3 (Singleplayer Features)

- Many features from singleplayer
- Pool, basketball and Poker Texas Holdem minigames, singleplayer race and other challenges
- Video game QUB3D from GTA 4
- Roulettes, blackjack, slot machines, video poker and horse-betting
- Stock market BAWSAQ from GTA 5
- Phone with a lot of features from GTA Online
- Missions from Big Smoke, Sweet, Zero, Cesar or Woozie!
- Gang wars over 100 gang hoods
- More than 30 jobs (police, paramedic, firefighter, burglar, pimp, valet pizza-boy and more)
- Gyms, strip clubs, clothes shops, hidden packages, oysters, spray tags, horseshoes and more
VIDEO
niCe is offline   Reply With Quote
Old 01/06/2018, 10:59 PM   #6
Private200
High-roller
 
Private200's Avatar
 
Join Date: May 2012
Posts: 1,225
Reputation: 205
Default Re: Why people still use 0.3.7

I personally couldn't find the 0.3DL client until the server owner provided me with it. That really affects playerbase. On the other hand, I have both clients on my desktop and will simply install the one or the other whenever I want to join a server with different versions.
__________________
Mood: Young, dumb and broke
Young, wild and free

Will return to the SAMP scene soon with the development of a new Trucking gamemode for my own server (which will also be new).
Looking for mappers to help me; PM if interested.
Private200 is offline   Reply With Quote
Old 02/06/2018, 08:52 AM   #7
HeLiOn_PrImE
High-roller
 
HeLiOn_PrImE's Avatar
 
Join Date: Jul 2010
Location: Cluj Napoca, Romania
Posts: 3,039
Reputation: 462
Default Re: Why people still use 0.3.7

Quote:
Originally Posted by Gforcez1337 View Post
Because 0.3.7-DL is not an official version
Quote:
Originally Posted by niCe View Post
As 0.3.DL is not official version and is not listed at sa-mp.com
What makes you say it's not an official version? It's a different branch, but that doesn't make it unofficial.
__________________

"It's only a game, but people are real. You have to respect them." - Mick88
"You don't deserve a +rep, if you ask for it. Those who deserve it, don't have to ask." - me
"And yet people will still start new threads for the "dying" subject." - me

HeLiOn_PrImE is offline   Reply With Quote
Old 02/06/2018, 10:07 AM   #8
jlalt
Banned
 
Join Date: Oct 2014
Location: Iran
Posts: 1,295
Reputation: 366
Default Re: Why people still use 0.3.7

I've tried once to play on 0.3DL servers had to download 30mb at least to join any server find out the server is shit and leave.
Got limited net traffic and 100kb download speed. What do you expect more from me more than removing this client and never installing it again.
jlalt is offline   Reply With Quote
Old 02/06/2018, 10:33 AM   #9
DeadDon
Banned
 
Join Date: Jul 2011
Location: www.deaddon.net
Posts: 208
Reputation: 88
Default Re: Why people still use 0.3.7

By using 0.3.7. we're going back in time.
Finally, SA:MP has the option we always dreamed of (atleast I) - and we're not using it.
The only reason why it is not at height is because most SA:MP developers are not
experienced as much in 3D modeling. Also a lot of srver owners think they will loose players if they change to the new version.

0.3Dl is THE BEST version of SA:MP ever produced and if we lose it we're big dummies.

MTA became huge only because of that customization which SA-MP never really had.
And now finally it has?

I ask myself the same question, why do people still use 0.3.7?
DeadDon is offline   Reply With Quote
Old 02/06/2018, 10:54 AM   #10
Eoussama
High-roller
 
Eoussama's Avatar
 
Join Date: Jul 2016
Location: Kingdom of Morocco // Tangier
Posts: 1,271
Reputation: 247
Default Re: Why people still use 0.3.7

Quote:
Originally Posted by DeadDon View Post
MTA became huge only because of that customization which SA-MP never really had.
SA-MP has always been more popular than MTA despite not having this level of customisation, people would argue over the fact that most of the playerbase of SA-MP own low-end computers that are not able to run MTA on a playable state, I could be one of them, why? I'm not ready to overload my computer with unnecessary mods whenever I join a server, backing up @jlalt's statement here.

Again, I'm not saying this feature is unnecessary, or blunt and should have never happened, but it certainly is not for everyone, I'm fine with 0.3.DL being the offitial release as long as there is an option to filter servers that don't use mods apart.
__________________

|===[Web taxi]===|
List of my work
Github
Pastebin

|===[Interesting topics]===|
Semantic Versioning


Eoussama is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Do People have the right to... xSiiLenTx General 1 18/08/2012 11:10 PM
Why some people lost all their things when login and some people not? CTCCoco Help Archive 1 07/07/2011 10:05 AM
People Scaming People's Severs coutanche7 General 19 28/12/2008 04:06 PM


All times are GMT. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.