SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 13/02/2018, 04:22 PM   #1
enzulikeS
Big Clucker
 
Join Date: Jan 2018
Posts: 63
Reputation: 0
Default tuning problem

The tuned components aren't saving.


https://pastebin.com/9z7743sV

MYSQL Saving:
https://pastebin.com/SqGM17dc

https://youtu.be/1PZn7D8AwC8
https://youtu.be/Pd61ALX9pEU
enzulikeS is offline   Reply With Quote
Old 13/02/2018, 05:39 PM   #2
Mugala
Gangsta
 
Mugala's Avatar
 
Join Date: Nov 2012
Location: Georgia, Tbilisi
Posts: 503
Reputation: 21
Default Re: tuning problem

check your SQL log and write it here.
__________________
here to help
Mugala is offline   Reply With Quote
Old 13/02/2018, 07:46 PM   #3
PepsiCola23
Huge Clucker
 
Join Date: May 2015
Posts: 486
Reputation: 2
Default Re: tuning problem

Show us the loading components function
PepsiCola23 is online now   Reply With Quote
Old 13/02/2018, 09:32 PM   #4
enzulikeS
Big Clucker
 
Join Date: Jan 2018
Posts: 63
Reputation: 0
Default Re: tuning problem

Quote:
Originally Posted by Mugala View Post
check your SQL log and write it here.
the notepad is clear

i think this is loading the components?

https://pastebin.com/R0NqppjL
enzulikeS is offline   Reply With Quote
Old 13/02/2018, 09:48 PM   #5
AlexMSK
Big Clucker
 
AlexMSK's Avatar
 
Join Date: Apr 2016
Location: At the high place
Posts: 176
Reputation: 53
Default Re: tuning problem

Quote:
Originally Posted by enzulikeS View Post
the notepad is clear

i think this is loading the components?

https://pastebin.com/R0NqppjL
This is not loading components, post the code how it saves.
AlexMSK is offline   Reply With Quote
Old 14/02/2018, 01:41 PM   #6
enzulikeS
Big Clucker
 
Join Date: Jan 2018
Posts: 63
Reputation: 0
Default Re: tuning problem

saving - https://pastebin.com/9z7743sV
mysql save - https://pastebin.com/SqGM17dc
enzulikeS is offline   Reply With Quote
Old 15/02/2018, 03:08 PM   #7
enzulikeS
Big Clucker
 
Join Date: Jan 2018
Posts: 63
Reputation: 0
Default Re: tuning problem

hey, anyone?
enzulikeS is offline   Reply With Quote
Old 15/02/2018, 03:58 PM   #8
Mugala
Gangsta
 
Mugala's Avatar
 
Join Date: Nov 2012
Location: Georgia, Tbilisi
Posts: 503
Reputation: 21
Default Re: tuning problem

there must be MySQL logs, find it and check it, than write a log here.
also check your MySQL structure, are u sure the vehicles are exists? you're updating them, not creating/inserting.
__________________
here to help
Mugala is offline   Reply With Quote
Old 15/02/2018, 04:19 PM   #9
enzulikeS
Big Clucker
 
Join Date: Jan 2018
Posts: 63
Reputation: 0
Default Re: tuning problem

18:12:24 CMySQLResult::GetRowDataByName WARNING field not found ("HUD4") (Query: "SELECT * FROM users WHERE `name`='enz.' AND `password`='dada42'")

18:12:24 cache_get_field_content_int ERROR invalid datatype


nothing about tuning
vehicles are creating by theirselves, i don't do anything to the structure
enzulikeS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem tuning garage AssasinoLM Server Support 0 05/02/2015 03:56 PM
tuning problem +rep rumen98 Scripting Help 1 29/04/2013 11:07 AM
Tuning problem crouch010 Romānă/Romanian 0 05/02/2013 08:45 PM
Tuning problem HD-RP Scripting Help 0 18/09/2012 09:20 AM
Problem with /tuning and tele! Natrens Help Archive 0 27/11/2010 11:01 AM


All times are GMT. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.