SA-MP Forums

Go Back   SA-MP Forums > Non-English > Languages > Português/Portuguese

Reply
 
Thread Tools Display Modes
Old 10/07/2018, 06:09 PM   #1
Hunterx157
Little Clucker
 
Join Date: Sep 2017
Posts: 46
Reputation: 0
Default Erro pra ligar o GameMode

Eu formatei e mudei meu windows pra 64 bits, agora meu GM não tá ligando.
Vejam, https://imgur.com/a/fu2mvqg

Já troquei os plugins, já troquei as includes, mas continua assim...
Hunterx157 is online now   Reply With Quote
Old 10/07/2018, 06:32 PM   #2
Luiiiz
Huge Clucker
 
Join Date: Nov 2015
Location: Casa
Posts: 211
Reputation: 1
Default Re: Erro pra ligar o GameMode

Mande todo o server_log aqui
Luiiiz is online now   Reply With Quote
Old 10/07/2018, 06:41 PM   #3
LeViNS
Big Clucker
 
LeViNS's Avatar
 
Join Date: Mar 2018
Location: Em algum lugar
Posts: 70
Reputation: 4
Default Re: Erro pra ligar o GameMode

instale o Pacotes Redistribuíveis do Visual C++
__________________


LeViNS is offline   Reply With Quote
Old 10/07/2018, 06:45 PM   #4
HelderPT
Huge Clucker
 
HelderPT's Avatar
 
Join Date: Jan 2018
Location: São Miguel
Posts: 388
Reputation: 12
Default Re: Erro pra ligar o GameMode

Eu tambem tava com esse problema e obrigado vini.

Ve o privado e me add la obgd
__________________
Meus Contatos:

F a c e b o o k > https://www.fa ce book.com/programadorcsa

Discord > HelderPT#4680
HelderPT is online now   Reply With Quote
Old 10/07/2018, 06:52 PM   #5
Hunterx157
Little Clucker
 
Join Date: Sep 2017
Posts: 46
Reputation: 0
Default Re: Erro pra ligar o GameMode

Quote:
Originally Posted by LeViNS View Post
instale o Pacotes Redistribuíveis do Visual C++
Já instalei... E nada.

Code:
----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team

[14:59:23] filterscripts = ""  (string)
[14:59:23] 
[14:59:23] Server Plugins
[14:59:23] --------------
[14:59:23]  Loading plugin: streamer
[14:59:23]   Failed.
[14:59:23]  Loading plugin: sscanf
[14:59:23]   Failed.
[14:59:23]  Loading plugin: crashdetect
[14:59:23]   CrashDetect plugin 4.19
[14:59:23]   Loaded.
[14:59:23]  Loaded 1 plugins.

[14:59:23] 
[14:59:23] Filterscripts
[14:59:23] ---------------
[14:59:23]   Loaded 0 filterscripts.

[14:59:23] [debug] Run time error 19: "File or function is not found"
[14:59:23] [debug]  SSCANF_Init
[14:59:23] [debug]  SSCANF_IsConnected
[14:59:23] [debug]  SSCANF_Join
[14:59:23] [debug]  SSCANF_Leave
[14:59:23] [debug]  CreateDynamicObject
[14:59:23] [debug]  sscanf
[14:59:23] [debug]  DestroyDynamicObject
[14:59:23] [debug] Run time error 19: "File or function is not found"
[14:59:23] [debug]  SSCANF_Init
[14:59:23] [debug]  SSCANF_IsConnected
[14:59:23] [debug]  SSCANF_Join
[14:59:23] [debug]  SSCANF_Leave
[14:59:23] [debug]  CreateDynamicObject
[14:59:23] [debug]  sscanf
[14:59:23] [debug]  DestroyDynamicObject
[14:59:23] Script[gamemodes/barev2.amx]: Run time error 19: "File or function is not found"
[14:59:23] Number of vehicle models: 0

----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team

[15:01:35] filterscripts = ""  (string)
[15:01:35] 
[15:01:35] Server Plugins
[15:01:35] --------------
[15:01:35]  Loading plugin: streamer
[15:01:35]   Failed.
[15:01:35]  Loading plugin: sscanf
[15:01:35]   Failed.
[15:01:35]  Loading plugin: crashdetect
[15:01:35]   CrashDetect plugin 4.19
[15:01:35]   Loaded.
[15:01:35]  Loaded 1 plugins.

[15:01:35] 
[15:01:35] Filterscripts
[15:01:35] ---------------
[15:01:35]   Loaded 0 filterscripts.

[15:01:35] [debug] Run time error 19: "File or function is not found"
[15:01:35] [debug]  SSCANF_Init
[15:01:35] [debug]  SSCANF_IsConnected
[15:01:35] [debug]  SSCANF_Join
[15:01:35] [debug]  SSCANF_Leave
[15:01:35] [debug]  CreateDynamicObject
[15:01:35] [debug]  sscanf
[15:01:35] [debug]  DestroyDynamicObject
[15:01:35] [debug] Run time error 19: "File or function is not found"
[15:01:35] [debug]  SSCANF_Init
[15:01:35] [debug]  SSCANF_IsConnected
[15:01:35] [debug]  SSCANF_Join
[15:01:35] [debug]  SSCANF_Leave
[15:01:35] [debug]  CreateDynamicObject
[15:01:35] [debug]  sscanf
[15:01:35] [debug]  DestroyDynamicObject
[15:01:35] Script[gamemodes/barev2.amx]: Run time error 19: "File or function is not found"
[15:01:35] Number of vehicle models: 0

----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team

[15:05:45] filterscripts = ""  (string)
[15:05:45] 
[15:05:45] Server Plugins
[15:05:45] --------------
[15:05:45]  Loading plugin: streamer
[15:05:45]   Failed.
[15:05:45]  Loading plugin: sscanf
[15:05:45]   Failed.
[15:05:45]  Loading plugin: crashdetect
[15:05:45]   CrashDetect plugin 4.19
[15:05:45]   Loaded.
[15:05:45]  Loaded 1 plugins.

[15:05:45] 
[15:05:45] Filterscripts
[15:05:45] ---------------
[15:05:45]   Loaded 0 filterscripts.

[15:05:46] [debug] Run time error 19: "File or function is not found"
[15:05:46] [debug]  SSCANF_Init
[15:05:46] [debug]  SSCANF_IsConnected
[15:05:46] [debug]  SSCANF_Join
[15:05:46] [debug]  SSCANF_Leave
[15:05:46] [debug]  CreateDynamicObject
[15:05:46] [debug]  sscanf
[15:05:46] [debug]  DestroyDynamicObject
[15:05:46] [debug] Run time error 19: "File or function is not found"
[15:05:46] [debug]  SSCANF_Init
[15:05:46] [debug]  SSCANF_IsConnected
[15:05:46] [debug]  SSCANF_Join
[15:05:46] [debug]  SSCANF_Leave
[15:05:46] [debug]  CreateDynamicObject
[15:05:46] [debug]  sscanf
[15:05:46] [debug]  DestroyDynamicObject
[15:05:46] Script[gamemodes/barev2.amx]: Run time error 19: "File or function is not found"
[15:05:46] Number of vehicle models: 0

----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team

[15:49:27] filterscripts = ""  (string)
[15:49:27] 
[15:49:27] Server Plugins
[15:49:27] --------------
[15:49:27]  Loading plugin: streamer
[15:49:27]   Failed.
[15:49:27]  Loading plugin: sscanf
[15:49:27]   Failed.
[15:49:27]  Loading plugin: crashdetect
[15:49:27]   CrashDetect plugin 4.19
[15:49:27]   Loaded.
[15:49:27]  Loaded 1 plugins.

[15:49:27] 
[15:49:27] Filterscripts
[15:49:27] ---------------
[15:49:27]   Loaded 0 filterscripts.

[15:49:27] [debug] Run time error 19: "File or function is not found"
[15:49:27] [debug]  SSCANF_Init
[15:49:27] [debug]  SSCANF_IsConnected
[15:49:27] [debug]  SSCANF_Join
[15:49:27] [debug]  SSCANF_Leave
[15:49:27] [debug]  CreateDynamicObject
[15:49:27] [debug]  sscanf
[15:49:27] [debug]  DestroyDynamicObject
[15:49:27] [debug] Run time error 19: "File or function is not found"
[15:49:27] [debug]  SSCANF_Init
[15:49:27] [debug]  SSCANF_IsConnected
[15:49:27] [debug]  SSCANF_Join
[15:49:27] [debug]  SSCANF_Leave
[15:49:27] [debug]  CreateDynamicObject
[15:49:27] [debug]  sscanf
[15:49:27] [debug]  DestroyDynamicObject
[15:49:27] Script[gamemodes/barev2.amx]: Run time error 19: "File or function is not found"
[15:49:27] Number of vehicle models: 0
Hunterx157 is online now   Reply With Quote
Old 10/07/2018, 06:55 PM   #6
LeViNS
Big Clucker
 
LeViNS's Avatar
 
Join Date: Mar 2018
Location: Em algum lugar
Posts: 70
Reputation: 4
Default Re: Erro pra ligar o GameMode

qual visual c está instalado?
__________________


LeViNS is offline   Reply With Quote
Old 10/07/2018, 06:59 PM   #7
Hunterx157
Little Clucker
 
Join Date: Sep 2017
Posts: 46
Reputation: 0
Default Re: Erro pra ligar o GameMode

Microsoft Visual C++ 2005/2008/2010/2012/2013/2017 - Redistributable, Additional, Minimum runtime, Additional runtime, esses.
Hunterx157 is online now   Reply With Quote
Old 10/07/2018, 07:02 PM   #8
LeViNS
Big Clucker
 
LeViNS's Avatar
 
Join Date: Mar 2018
Location: Em algum lugar
Posts: 70
Reputation: 4
Default Re: Erro pra ligar o GameMode

parece que está faltando o microsoft visual c 2015.
__________________


LeViNS is offline   Reply With Quote
Old 10/07/2018, 07:05 PM   #9
Hunterx157
Little Clucker
 
Join Date: Sep 2017
Posts: 46
Reputation: 0
Default Re: Erro pra ligar o GameMode

"Outra versão deste produto está instalada..........."
Não dá pra instalar ele
Hunterx157 is online now   Reply With Quote
Old 10/07/2018, 09:17 PM   #10
Luiiiz
Huge Clucker
 
Join Date: Nov 2015
Location: Casa
Posts: 211
Reputation: 1
Default Re: Erro pra ligar o GameMode

Tanto o sscanf quanto o streamer estão dando falha quando tentam ser carregados. Esse é o problema. Não tem nada a ver com Pacote de Visual Studio.
Tente baixar outro sscanf e outro streamer e coloque na pasta para ver o que dá.
Luiiiz is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Ajuda] Erro ao ligar a gm Shuffle013 Português/Portuguese 11 04/06/2018 07:39 PM
[Ajuda] Erro ao tentar ligar o GameMode BrasilVidadeCargaS Português/Portuguese 2 29/10/2015 09:18 PM
[Ajuda] Erro ao ligar o gamemode erusgodin Português/Portuguese 4 23/06/2014 10:02 PM
ERRO Ao Ligar GM , Jodson Client Support 1 04/08/2012 03:37 AM
[Ajuda]Erro para Ligar GAMEMODE th3kill3r Português/Portuguese 10 27/07/2011 04:16 PM


All times are GMT. The time now is 03:41 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.