SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 11/08/2017, 11:38 PM   #1
Tass007
Gangsta
 
Tass007's Avatar
 
Join Date: May 2011
Location: Somewhere not near you
Posts: 672
Reputation: 30
Default PlayAudioStreamForPlayer works for everyone else but not me

Hey guys. I've had an issue, my audio streams was working with my game but then all of a sudden it stopped working. I can't remember what I did but I think I must've uninstalled gta and reinstalled it. But the grey message that is meant to display the url of the audio stream isn't displaying for me. I have all the correct stream files, and my radio works. But I just don't get the link displayed or the PlayerAudioStreamForPlayer with the URL.

I'm not 100 percent sure this is the right place to post, but if it isn't please move it to the correct place.

I somehow got the audio stream working yesterday but then I changed a few things and I can't remember what I did to make it work. I was playing around with the compatibility and running as an administrator, however now I can't find the right combination in order to get it to work.

Does anyone have any ideas?
__________________
Copyright © 2016 vR Studios
Currently working with vR Studios
Copying and pasting doesn't allow you to learn the things that reading and understanding will.
Tass007 is offline   Reply With Quote
Old 13/08/2017, 04:26 PM   #2
sammp
Gangsta
 
sammp's Avatar
 
Join Date: Jan 2014
Posts: 606
Reputation: 48
Default Re: PlayAudioStreamForPlayer works for everyone else but not me

Stupid question but radio volume is turned up, right?
__________________
SA-MP must become open-source to keep it alive.

Quote:
Y_less was the only one who knew how to script, but now that he is gone no one really knows what they are doing, everyone just writes some code and hopes it compiles and doesn't screw things up. - Hansrutger(16/03/2017, 04:55 AM)
There's plenty people around here who know how to script. The quote above is programming in a nutshell. Y_Less was no exception to that.
sammp is offline   Reply With Quote
Old 13/08/2017, 07:49 PM   #3
Tass007
Gangsta
 
Tass007's Avatar
 
Join Date: May 2011
Location: Somewhere not near you
Posts: 672
Reputation: 30
Default Re: PlayAudioStreamForPlayer works for everyone else but not me

Yeah. I turned the radio volume up. And the streaming works. But I still don't have no grey audio link url thing.
__________________
Copyright © 2016 vR Studios
Currently working with vR Studios
Copying and pasting doesn't allow you to learn the things that reading and understanding will.
Tass007 is offline   Reply With Quote
Old 14/08/2017, 12:48 AM   #4
sammp
Gangsta
 
sammp's Avatar
 
Join Date: Jan 2014
Posts: 606
Reputation: 48
Default Re: PlayAudioStreamForPlayer works for everyone else but not me

Oh, just type /audiomsg
__________________
SA-MP must become open-source to keep it alive.

Quote:
Y_less was the only one who knew how to script, but now that he is gone no one really knows what they are doing, everyone just writes some code and hopes it compiles and doesn't screw things up. - Hansrutger(16/03/2017, 04:55 AM)
There's plenty people around here who know how to script. The quote above is programming in a nutshell. Y_Less was no exception to that.
sammp is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MTABuilderPREX Works - My Works Ceedie Everything and Nothing 1 01/01/2016 03:20 AM
My Works ( Current Available Works ) SpikY_ Everything and Nothing 5 09/10/2015 09:42 PM
playaudiostreamforplayer ryanhawk31 Scripting Help 0 19/04/2013 10:20 AM
this mp3 file doesnt wants to play with playaudiostreamforplayer, in ANY way, but at ****** Chrome it DOES works... niels44 Scripting Help 16 21/11/2012 11:21 PM
About PlayAudioStreamForPlayer Universal Server Support 11 23/07/2012 07:20 AM


All times are GMT. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.