SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 13/07/2018, 04:58 PM   #1
Absynth
Little Clucker
 
Join Date: Oct 2015
Posts: 1
Reputation: 0
Question 'Server closed connection' when entering vehicles

Hello,
we've recently been facing issues with 'Server closed connection' when entering a vehicle. However, the issue seems to be appearing only to a certain playerid (ID 4 in our case) which makes the issue really weird. As far as I can see our anti-flood and anti-cheat systems aren't triggered, they don't seem to be causing this.

Has anybody ever faced the same or a comparable problem? If anybody has an idea about this, a reply will be much appreciated. Thanks in advance.
Absynth is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Help] ''Server closed the connection'' Vince123 Scripting Help 7 29/08/2015 12:55 PM
Server Closed the connection!! Shaden Scripting Help 2 23/09/2013 08:44 AM
Server Closed Connection Akcent_Voltaj Server Support 7 29/05/2013 04:21 PM
Server closed the connection Adam420 Scripting Help 9 04/08/2012 09:14 PM
Server closed connection Syntax Scripting Help 3 04/06/2012 12:12 PM


All times are GMT. The time now is 12:41 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.