SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Thread Tools Display Modes
Old 18/10/2012, 03:06 PM   #1
denNorske's Avatar
Join Date: Nov 2011
Location: Narvik, Norway
Posts: 764
Reputation: 58
Default Failed to load MySQL plugin (error)

SA-MP Dedicated Server
v0.3d-R2, (C)2005-2011 SA-MP Team

[18:38:21] password = "" (string)
[18:38:21] Server Plugins
[18:38:21] --------------
[18:38:21] Loading plugin:
[18:38:21] Failed (plugins/ undefined symbol: _Z13stringvprintfPKcPc)
[18:38:21] Plugins loaded: 0

Hmm, never been into such errors before. How can i possibly fix that?
And no, i cant use other plugins, because this plugin i use is one of the few that matches the script we created.
Mapping? Check this: Online Map Object Partitioner (Click)
Server Trailer:
[Filterscript] Circle Speedo:

Quote of 2018
denNorske is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
MySQL Load Failed. X3nZ Server Support 0 10/08/2011 06:42 AM
plugin mysql Failed sakang Help Archive 1 10/07/2011 04:20 PM
mysql plugin. loading plugin failed ikkentim Help Archive 2 10/02/2011 02:32 PM

All times are GMT. The time now is 08:12 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.