SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 08/02/2018, 04:36 PM   #1
PepsiCola23
Gangsta
 
Join Date: May 2015
Posts: 548
Reputation: 2
Default cars not deleting

PHP Code:
        if(PTruckerCP[playerid] >= 0
        { 
            
DisablePlayerCheckpoint(playerid); 
            
RemoveDestination(playerid); 
            
DestroyVehicle(VJob[playerid]); 
            
PTruckerCP[playerid] = -1
            
VJob[playerid] = -1
            
SendClientMessage(playeridCOLOR_WHITE"{FFFFFF}Job: {FFFFFF}You canceled the job because you got out of your car."); 
        } 
this is what i have at player state change,why doesnt it delete the car after the players leaves the job car?


SOLVED: Used
PHP Code:
OnPlayerExitVehicle 

Last edited by PepsiCola23; 08/02/2018 at 05:51 PM.
PepsiCola23 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help [Script deleting cars owned cars] TheBlaze243 Scripting Help 4 27/06/2014 07:13 PM
Deleting all cars SydonaiCZ Help Archive 0 12/07/2011 02:31 PM
Deleting cars after an amount of time dropshock Help Archive 0 20/02/2010 04:03 AM
Car spawner not deleting cars. [mad]MLK Help Archive 1 31/10/2009 06:08 AM


All times are GMT. The time now is 01:20 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.