SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 30/10/2016, 04:56 AM   #1
iLearner
Guest
 
Posts: n/a
Default Everything disappears.

Hey, recently I've done some edits to my server and I ended up with having a issue with objects cars.

After some time, all objects / vehs start disappearing & reappearing , like disappears for 20 seconds comes back and reappears.

Is this some issue with steamer? All players are complaining about it.
  Reply With Quote
Old 30/10/2016, 08:56 AM   #2
AmigaBlizzard
Huge Clucker
 
Join Date: Jul 2012
Posts: 303
Reputation: 57
Default Re: Everything disappears.

Are there many objects in that area?
The streamer can handle alot, but it won't display objects over the samp limit.
AmigaBlizzard is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amx disappears Mo123 Scripting Help 10 19/03/2016 12:30 PM
Textdraws disappears Danyels Scripting Help 7 12/06/2013 10:50 PM
Textdraw disappears Jaber_Brown Scripting Help 0 12/03/2013 10:29 PM
[Help]the car disappears vannesenn Scripting Help 6 09/02/2012 06:38 AM


All times are GMT. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.