SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 30/05/2012, 09:44 PM   #1
AMEENAMEEN
Huge Clucker
 
AMEENAMEEN's Avatar
 
Join Date: Aug 2009
Location: Latvia
Posts: 454
Reputation: 34
Default When using custom objects in custom.img gta crashes on startup

When using custom objects in custom.img gta crashes on startup any ideas why even tho objects show correctly in map editor
__________________
Universal Roleplay
Server's IP: 178.33.211.228:7787
www.universalroleplay.com
AMEENAMEEN is offline   Reply With Quote
Old 31/05/2012, 05:39 PM   #2
3ventic
Huge Clucker
 
3ventic's Avatar
 
Join Date: Jun 2009
Location: Finland
Posts: 337
Reputation: 70
Default Re: When using custom objects in custom.img gta crashes on startup

Have you made sure the custom.img is loaded by your client in order to use the objects?
__________________
Follow me on *******
3ventic is offline   Reply With Quote
Old 31/05/2012, 11:02 PM   #3
AMEENAMEEN
Huge Clucker
 
AMEENAMEEN's Avatar
 
Join Date: Aug 2009
Location: Latvia
Posts: 454
Reputation: 34
Default Re: When using custom objects in custom.img gta crashes on startup

Yes custom.img is loaded maybe its a problem in ide
__________________
Universal Roleplay
Server's IP: 178.33.211.228:7787
www.universalroleplay.com
AMEENAMEEN is offline   Reply With Quote
Old 01/06/2012, 02:17 AM   #4
MichaelTarr
Little Clucker
 
Join Date: Feb 2012
Posts: 18
Reputation: 0
Default Re: When using custom objects in custom.img gta crashes on startup

Have you tried to run SA:MP/GTA as an administrator? This is how I fixed the problem. Hope it helps!
__________________
Vortex:Roleplay 2012. Visit us online at www.VortexRP.com


A unique Roleplay Gamemode and Server made entirely from scratch.
MichaelTarr is offline   Reply With Quote
Old 03/06/2012, 03:29 AM   #5
slayer101
Gangsta
 
slayer101's Avatar
 
Join Date: Nov 2009
Posts: 560
Reputation: 265
Default Re: When using custom objects in custom.img gta crashes on startup

Quote:
Originally Posted by AMEENAMEEN View Post
When using custom objects in custom.img gta crashes on startup any ideas why even tho objects show correctly in map editor
Do you have 2 cols inside the img?
slayer101 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Objects Jack- Scripting Help 0 05/03/2012 03:41 PM
What new custom objects would you like to see? Justatemp General 8 05/04/2011 02:07 AM
banning a player crashes the server? (custom ban) The_Gangstas Help Archive 3 03/12/2010 09:13 PM


All times are GMT. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.