SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Bug Reports

Reply
 
Thread Tools Display Modes
Old 13/11/2014, 09:11 AM   #1
KubiPL
Big Clucker
 
KubiPL's Avatar
 
Join Date: Feb 2012
Posts: 182
Reputation: 18
Default Camera attached to object - windows/linux server

Hello,
I'm using flymode made by Kalcor and for few days, when I enable it on my local windows server, client get Loading screen.
I tested it on dedic server which is on linux and everything works fine.
I'm using the same plugins, look at this code:

Code:
noclipdata[playerid][flyobject] = CreatePlayerObject(playerid, 19300, X, Y, Z, 0.0, 0.0, 0.0);
	TogglePlayerSpectating(playerid, true);
	AttachCameraToPlayerObject(playerid, noclipdata[playerid][flyobject]);
__________________

Need script? Write to us! skryptowanie.pl
KubiPL is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Include] Attached Object Ex - Temporary Attached Objects, Sniper Zoom fix, and more Corekt Includes 12 16/01/2016 12:13 PM
Windows Server/Linux Under MAC OSX Pillhead2007 Client Support 5 23/09/2014 11:05 AM
how to save the size of attached object after player edit attached object Chrisli520 Scripting Help 1 18/10/2013 11:12 PM
Changing from Windows server to Linux, Help. ElieJabbour Server Support 10 28/04/2011 09:13 AM
Windows to Linux Server Adamrcook Server Support 2 04/01/2010 12:27 AM


All times are GMT. The time now is 09:31 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.