SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 13/04/2018, 12:07 PM   #1
Marv123
Little Clucker
 
Join Date: Jan 2018
Posts: 6
Reputation: 0
Unhappy Help Me

Hello Guys
PHP Code:
SA-MP 0.3.7-R2
Exception At Address
0x03EA798B
Base
0x03E10000

Registers
:
EAX0x00000000    EBX0x04F1EEF4    ECX0x5E7399E3    EDX0x04F1EEF6
ESI
0x0000004D    EDI0x00000001    EBP0x04F1FF80    ESP0x04F1EED8
EFLAGS
0x00010293

Stack
:
+
00000x09E46137   0x0000004D   0x00000000   0x03EA7A1F
+00100x04F1EEF4   0x0000004D   0x00000000   0x00000000
+00200x00000000   0x00000000   0x00000000   0x00000000
+00300x00000000   0x00000000   0x00000000   0x00000000
+00400x00000000   0x00000000   0x00000000   0x00000000
+00500x00000000   0x00000000   0x00000000   0x00000000
+00600x00000000   0x00000000   0x00000000   0x00000000
+00700x00000000   0x00000000   0x00000000   0x00000000
+00800x00000000   0x00000000   0x00000000   0x00000000
+00900x00000000   0x00000000   0x00000000   0x00000000
+00A00x00000000   0x00000000   0x00000000   0x00000000
+00B00x00000000   0x00000000   0x00000000   0x00000000
+00C00x00000000   0x00000000   0x00000000   0x00000000
+00D00x00000000   0x00000000   0x00000000   0x00000000
+00E00x00000000   0x00000000   0x00000000   0x00000000
+00F00x00000000   0x00000000   0x00000000   0x00000000
+01000x00000000   0x00000000   0x00000000   0x00000000
+01100x00000000   0x00000000   0x00000000   0x00000000
+01200x00000000   0x00000000   0x00000000   0x00000000
+01300x00000000   0x00000000   0x00000000   0x00000000
+01400x00000000   0x00000000   0x00000000   0x00000000
+01500x00000000   0x00000000   0x00000000   0x00000000
+01600x00000000   0x00000000   0x00000000   0x00000000
+01700x00000000   0x00000000   0x00000000   0x00000000
+01800x00000000   0x00000000   0x00000000   0x00000000
+01900x00000000   0x00000000   0x00000000   0x00000000
+01A00x00000000   0x00000000   0x00000000   0x00000000
+01B00x00000000   0x00000000   0x00000000   0x00000000
+01C00x00000000   0x00000000   0x00000000   0x00000000
+01D00x00000000   0x00000000   0x00000000   0x00000000
+01E00x00000000   0x00000000   0x00000000   0x00000000
+01F00x00000000   0x00000000   0x00000000   0x00000000
+02000x00000000   0x00000000   0x00000000   0x00000000
+02100x00000000   0x00000000   0x00000000   0x00000000
+02200x00000000   0x00000000   0x00000000   0x00000000
+02300x00000000   0x00000000   0x00000000   0x00000000
+02400x00000000   0x00000000   0x00000000   0x00000000
+02500x00000000   0x00000000   0x00000000   0x00000000
+02600x00000000   0x00000000   0x00000000   0x00000000
+02700x00000000   0x00000000   0x00000000   0x00000000

SCM Op
0x446lDbg0 LastRendObj0

Game Version
US 1.0 
Help Me
Marv123 is offline   Reply With Quote
Old 13/04/2018, 03:29 PM   #2
RANGER44
Big Clucker
 
RANGER44's Avatar
 
Join Date: Oct 2016
Location: [SA-MP]
Posts: 75
Reputation: 20
Default Re: Help Me

Hello there!

Backup everything like mods, Then delete the whole sa-mp from your PC, Reinstall the game, install sa-mp. Just connect to any server or just try singleplayer and test if it works, If its not working then it's your GTA SA Version problem, or try running as administrator & window 7. If it's worked then it's your mod problem or PC. Feel free to PM if it's happen again.
RANGER44 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 07:18 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.