SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 27/12/2009, 10:14 PM   #1
Robbie
Little Clucker
 
Join Date: Dec 2009
Posts: 1
Reputation: 0
Default White screen

Every time I start SA-MP and start GTA SA I get a white screen. then the program crashes. Help anyone?

I will try to get a print screen if you need one to resolve this problem.
Robbie is offline   Reply With Quote
Old 28/12/2009, 12:05 PM   #2
dugi
Beta Tester
 
Join Date: Jun 2007
Location: Poland
Posts: 3,608
Reputation: 641
Default Re: White screen

Downgrade your game to version 1.0: http://forum.sa-mp.com/index.php?topic=63764.0
__________________
Common sense is not so common.
server reviews
dugi is offline   Reply With Quote
Old 28/12/2009, 12:39 PM   #3
Andy_McKinley
Gangsta
 
Andy_McKinley's Avatar
 
Join Date: Jun 2009
Posts: 959
Reputation: 0
Default Re: White screen

Quote:
Originally Posted by dugi
Downgrade your game to version 1.0: http://forum.sa-mp.com/index.php?topic=63764.0
He said his GTA: San Andreas Single player doesn't work too.
Andy_McKinley is offline   Reply With Quote
Old 28/12/2009, 04:46 PM   #4
Deji
Huge Clucker
 
Join Date: Dec 2007
Location: South Park, CO
Posts: 224
Reputation: 52
Default Re: White screen

What GFX Card are you using? White loading screens can be caused due to insufficient system resources.

Try:
  • Update GFX Card Drivers
  • Ensure hardware acceleration is enabled


I'm pretty sure I'm missing something... I've got this a few times. Once it was my GFX card, once it was something else, but I can't remember why exactly.
__________________
GTASA Mods...Programming Projects...

(SAMP) Playin' Awesome RP / SCRambl: SCR/GTA3script Advanced Assembler / (Old) Project: SCRambl

Developed Webs...
Deji is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 white screen flashing. manunited1878 Client Support 1 29/03/2010 05:15 PM
white screen Walusman Client Support 2 21/10/2009 06:35 PM
white screen! John Dahl Client Support 7 25/08/2009 09:16 PM
White screen on startup typedef Client Support 3 27/06/2009 12:53 AM
White screen MRB00N Client Support 3 19/02/2009 06:05 AM


All times are GMT. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.