SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help > Help Archive

 
 
Thread Tools Display Modes
Old 19/09/2010, 03:52 PM   #1
TheFishhead
Little Clucker
 
Join Date: Sep 2010
Posts: 1
Reputation: 0
Unhappy [HELP!!!]Need a fixed db for roleplay GM

(I'll try to get an answer here!)

(Used gamemode: http://forum.sa-mp.com/showthread.php?t=176479 )

Hey Guys. I'm new on the samp section! I have a knowledge about XAMPP APACHE MYSQL etc... I've executed the .sql and configured all. He conects to mysql but gave me an error that a table don't exists. Does anyone have idea how to fix? Can u gave ma fixed db?
Thanx for any help!

(LOG.TXT)

Code:
----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3a R8, (C)2005-2010 SA-MP Team

[17:39:38] 
[17:39:38] Server Plugins
[17:39:38] --------------
[17:39:38]  Loading plugin: streamer
[17:39:38] 

*** Streamer Plugin v2.3.8 by Incognito loaded ***


[17:39:38]   Loaded.
[17:39:38]  Loading plugin: sampmysql
[17:39:38] 
/************************************************/
/* SAMP-MySQL v0.14 Plugin loaded successfully ! */
/************************************************/

[17:39:38]   Loaded.
[17:39:38]  Loaded 2 plugins.

[17:39:38] 
[17:39:38] Filter Scripts
[17:39:38] ---------------
[17:39:38]   Loading filter script 'objects.amx'...
[17:39:38]   Loading filter script 'npc1.amx'...
[17:39:38]   Loaded 2 filter scripts.

[17:39:38] MYSQL: Attempting to connect to server...
[17:39:39] 
Connection to MySQL database: Successfull !
[17:39:39] MYSQL: Database connection established.
[17:39:39] Connection succeeded.
[17:39:39] Loading Cars....
[17:39:39]  SQL: SELECT carid, modelid, x, y, z, a, color1, color2, locked, owner, value, owned, cantsell, Modop, vehid, model, fuel, miles, vlock, insurance, junk, panel, door, light, tire, health, blown FROM vehicles ORDER BY carid ASC
[17:39:39] Error in mysql_query: Table 'gtadb.vehicles' doesn't exist
[17:39:39] Error in mysql_store_result: Table 'gtadb.vehicles' doesn't exist
EDIT: Sry for my bad english i'm german

Cheers, TheFishhead
TheFishhead is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Include] C-MySQL. (Advanced MySQL Account Configuration) Carlton Includes 44 18/08/2012 08:19 AM
Mysql vehicle components list DayBay Help Archive 1 18/12/2010 01:17 PM
[HELP] My vehicle system doesn't save vehicles (MySQL) Nekom Help Archive 0 06/07/2010 07:47 AM
Vehicle MYSQL ID Problem Tom_Dedi Help Archive 1 25/03/2010 05:11 PM
[REQ]MYSQL Vehicle jamesb93 Help Archive 1 27/10/2009 11:51 AM


All times are GMT. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.