SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 10/02/2011, 11:33 PM   #1
Cargo
Little Clucker
 
Join Date: Jan 2011
Posts: 4
Reputation: 0
Default Problem with ping on samp 0.3c

I have no problem with connection any game (i play Couter-Strike,PES 2006,UT and many more).My ping is 40/50 all time.Problem only in samp 0.3c.When i start samp i see server with normal ping but when i connect with server my ping grow up to 400/800.I test many server-all have this same problem.I can't play.In older version i don't have any problems.So what's is problem?

Many people have this problem.
Cargo is offline   Reply With Quote
Old 11/02/2011, 06:28 AM   #2
Ponchik
Little Clucker
 
Ponchik's Avatar
 
Join Date: Nov 2010
Posts: 28
Reputation: 0
Default Re: Problem with ping on samp 0.3c

http://forum.sa-mp.com/showthread.php?t=212017
btw i dont have any problems with ping on any servers =\
Ponchik is offline   Reply With Quote
Old 11/02/2011, 08:23 AM   #3
PeteShag
Huge Clucker
 
PeteShag's Avatar
 
Join Date: Jan 2011
Location: Melbourne, Australia
Posts: 219
Reputation: 3
Default Re: Problem with ping on samp 0.3c

I see that you play Counter Strike, probably via Steam. I have noticed that if Steam is running when playing SA-MP my ping doubles.
PeteShag is offline   Reply With Quote
Old 11/02/2011, 12:33 PM   #4
Cargo
Little Clucker
 
Join Date: Jan 2011
Posts: 4
Reputation: 0
Default Re: Problem with ping on samp 0.3c

I play non steam.
when i play 0.3c all other applications off.
Cargo is offline   Reply With Quote
Old 11/02/2011, 12:35 PM   #5
Calgon
Godfather
 
Join Date: Jan 2009
Posts: 6,218
Reputation: 840
Default Re: Problem with ping on samp 0.3c

It's probably an intermittent problem with your connection and the fact that SA-MP is probably more demanding than the other games you play (networking-wise) due to onfoot and vehicle sync.
Calgon is offline   Reply With Quote
Old 11/02/2011, 02:26 PM   #6
Cargo
Little Clucker
 
Join Date: Jan 2011
Posts: 4
Reputation: 0
Default Re: Problem with ping on samp 0.3c

Quote:
Originally Posted by Calgon View Post
SA-MP is probably more demanding than the other games you play (networking-wise) due to onfoot and vehicle sync.
I don't think so.In other version 0.3b,0.3a,0.2x i play normal with ping 30/80.Anyway in samp 0.3c before connect in server list i see normal ping 30/60,but after run gta_sa and connect ping grow.It's like seems 0.3c have bug,or my samp version is fail (v1.00).
Cargo is offline   Reply With Quote
Old 13/02/2011, 08:26 PM   #7
Cargo
Little Clucker
 
Join Date: Jan 2011
Posts: 4
Reputation: 0
Default Re: Problem with ping on samp 0.3c

anyone can help?
Cargo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange ping problem Headshot1108 Client Support 9 04/03/2010 09:55 AM
High Ping Problem MarkJordane Client Support 1 23/09/2009 01:52 AM
Problem due to high ping...:( Zam_rups Client Support 1 11/08/2009 11:45 PM
Unusual ping problem CBFASI Client Support 9 13/05/2009 02:49 PM


All times are GMT. The time now is 06:49 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.