SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 07/01/2012, 12:15 AM   #1
Coffeemonster
Big Clucker
 
Join Date: Nov 2010
Posts: 147
Reputation: 2
Default Weird Issue (Lag spikes)

I have a pretty simple and about well optimized server, but there is a weird issue. Every time somebody connects to the server, it kind of freezes for a few seconds, there occurs a so called lag spike in simple words.

Anyone would have any ideas or suggestion on what to look for to fix this? It's kinda annoying.
Coffeemonster is offline   Reply With Quote
Old 07/01/2012, 01:09 AM   #2
Mrki_Drakula
Huge Clucker
 
Mrki_Drakula's Avatar
 
Join Date: Jul 2011
Posts: 346
Reputation: 35
Default Re: Weird Issue (Lag spikes)

What kind of system you are using? Data sistem (.txt,.ini, whatever which is stored in your scriptfiles folder) or something like MySQL system? The reason could be overflow of your database, so everytime someone connects server tries to find the user file, try deleting the inactive accounts if your database is full.

If that is not the problem, try giving out a bit more of informations about your server, your account system, do you have any warnings, errors, or whatever. Use the crashdetect plugin a run a search.
__________________
Mrki_Drakula is offline   Reply With Quote
Old 07/01/2012, 01:24 PM   #3
Coffeemonster
Big Clucker
 
Join Date: Nov 2010
Posts: 147
Reputation: 2
Default Re: Weird Issue (Lag spikes)

Well, it's a freeroam server with not so many features and I am using ladmin. It has worked just fine before this even on more players on. And ladmin uses dini for it's saving.
Coffeemonster is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with Spikes gunther12 Help Archive 14 28/05/2011 01:09 AM
Weird command issue Jonteh Help Archive 9 18/05/2011 04:42 AM
Weird issue with a loop biltong Help Archive 9 08/04/2010 09:20 PM
[FilterScript] [FS] Spikes ~ Create Realistic Road Spikes! V1ceC1ty Filterscripts 8 27/03/2010 03:12 AM
weird vehicle issue killar456 Client Support 1 23/08/2009 10:30 PM


All times are GMT. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.