SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 15/06/2012, 09:38 AM   #1
crazy999
Little Clucker
 
Join Date: Jun 2012
Posts: 1
Reputation: 0
Angry Strange Bug

I state that I use the translator. Look at this weird bug I also updated the video card, formatted the computer, installed GTA SA-MP and over again, but it is still true. MTA does so only SA-MP ... What can it be that bug?

Ps * Samp 0.3e


Photo 1

Photo 2

Thanks in Advance
crazy999 is offline   Reply With Quote
Old 15/06/2012, 10:01 AM   #2
Private200
Gangsta
 
Private200's Avatar
 
Join Date: May 2012
Location: Pawno
Posts: 873
Reputation: 65
Default Re: Strange Bug

I think your pc is slow , and it have nothing to do with the video card , just upgrade your pc ram memory,

1st It is not sa-mp bug . Try to open it in single player , and if it happends there too , then you should upgrade computer speed ,
2st It is not reported by anyone else , so if this doesent happend in single player , then the problem is your pc or gta san andreas

PS : Whats the ram of your pc ? Reply me

Thanks
Private
__________________
Do not ever lose trust on what you are doing, get your head up and keep walking.

__________________________________________________
Private200 is offline   Reply With Quote
Old 15/06/2012, 10:41 AM   #3
FireCat
Banned
 
Join Date: Jul 2010
Posts: 2,471
Reputation: 596
Default Re: Strange Bug

I had the same problem
http://forum.sa-mp.com/showthread.php?t=346432
It's your graphic's card driver, you need to reverse the update it.
FireCat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Roko_foko Help Archive 1 29/06/2011 07:01 PM
Strange too803 Help Archive 1 09/02/2010 03:07 AM
Some strange bug VonLeeuwen Help Archive 4 01/02/2010 03:48 PM
Strange bug Lotta Client Support 5 27/06/2009 03:37 AM
strange LuZemia Client Support 3 16/03/2009 09:37 AM


All times are GMT. The time now is 04:07 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.