SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 01/03/2009, 09:08 PM   #1
DWisen
Little Clucker
 
Join Date: Mar 2009
Posts: 4
Reputation: 0
Default vorbisfile.dll

i just did a fresh install of gta sa and the newest samp when trying to connect to a server this error pops up

This application has failed to start because vorbisfile.dll was not found.
"Re-installing the application may fix this problem

this file IS in my directory as it should be
also i have seen a few other people with this problem but i cant seem to find a fix,,,, anyone have a clue?
DWisen is offline   Reply With Quote
Old 01/03/2009, 09:20 PM   #2
Nubotron
Huge Clucker
 
Join Date: Jan 2008
Posts: 206
Reputation: 0
Default Re: vorbisfile.dll

Have you tried the Search button?
Nubotron is offline   Reply With Quote
Old 01/03/2009, 09:27 PM   #3
DWisen
Little Clucker
 
Join Date: Mar 2009
Posts: 4
Reputation: 0
Default Re: vorbisfile.dll

http://forum.sa-mp.com/index.php?topic=81726.0


found this i am trying it out

DWisen is offline   Reply With Quote
Old 01/03/2009, 09:42 PM   #4
DWisen
Little Clucker
 
Join Date: Mar 2009
Posts: 4
Reputation: 0
Default Re: vorbisfile.dll

that did not work i have done everything i can think of,,, upograded , downgraded, reinstalled, i just think that this new version blows go back to the old samp
DWisen is offline   Reply With Quote
Old 01/03/2009, 09:47 PM   #5
dugi
Beta Tester
 
Join Date: Jun 2007
Location: Poland
Posts: 3,598
Reputation: 641
Default Re: vorbisfile.dll

It's not a sa-mp problem but problem with San Andreas so its not a reason to blame the new client. Make sure if vorbisfile.dll is in your San Andreas directory
__________________
Common sense is not so common.
server reviews
dugi is offline   Reply With Quote
Old 01/03/2009, 10:04 PM   #6
DWisen
Little Clucker
 
Join Date: Mar 2009
Posts: 4
Reputation: 0
Default Re: vorbisfile.dll

I HAVE FOUND THE FIX
http://forum.sa-mp.com/index.php?topic=42852.0
go there down load the file that says its the proper set should be the 2nd download link in the post
make a back up of all dll's in you sa folder and copy the new files over

that should fix it
DWisen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.