SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 14/05/2009, 07:08 PM   #1
Jackmotr1
Little Clucker
 
Join Date: Oct 2008
Posts: 1
Reputation: 0
Default Server didn't respond... Retrying.

Hi everyone.
So, I finally got GTA working (Who knew the disk needed a cleaning?!), I successfully applied the downgrade to 1.00. Downloaded and install SA:MP 0.2X. I try and connect to any server, and I go to the Vinewood sign, and it says...
"Connecting to <Insert IP here>..."
"Server didn't respond. Trying."
And it keeps doing that. I've tried quite a few other servers. They're ALL 0.2X...

Any help is greatly appreciated!
Thanks.
EDIT: I did read the sticky, by the way. I tried disalbing my firewall, reinstalling SAMP, hell, even reinstalling GTA SA!
I found that throwing my monitor did NOT actually help.
Jackmotr1 is offline   Reply With Quote
Old 15/05/2009, 08:16 AM   #2
Calgon
Godfather
 
Join Date: Jan 2009
Posts: 6,218
Reputation: 840
Default Re: Server didn't respond... Retrying.

Have you enabled SA:MP to run past your Firewall?
__________________
(10:27:18 PM) dugi: hello is this the police?
(10:27:25 PM) dugi: Calgon is being mean
(10:27:31 PM) dugi: arrest him pls
Calgon is offline   Reply With Quote
Old 27/10/2011, 09:54 AM   #3
LowercaseJimmy
Little Clucker
 
Join Date: Sep 2011
Posts: 6
Reputation: 0
Default Re: Server didn't respond... Retrying.

Did you find a solution to this? I have the same problem with 0.3c
LowercaseJimmy is offline   Reply With Quote
Old 27/10/2011, 10:05 AM   #4
Kostas'
High-roller
 
Kostas''s Avatar
 
Join Date: Sep 2011
Location: Athens, Greece
Posts: 1,102
Reputation: 100
Default Re: Server didn't respond... Retrying.

Ermm.Jackmotr1's Last Activity: 14/05/2009 09:07 PM
__________________
Knowledge:
  • HTML
  • Pascal
  • Visual Basic
  • Algorithm
    • Pseudocode
Kostas' is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
server didn't respond retrying le_faucheur38 Français/French 4 20/05/2010 08:30 PM
Server didn't respond retrying :'( le_faucheur38 Français/French 0 15/05/2010 04:45 PM
server didn't respond retrying jurtes Server Support 2 06/04/2010 07:01 PM
Server didn't respond Retrying! HELP please:(! QChenri Client Support 1 20/02/2010 06:10 AM
The server didn't respond. Retrying.. nicke157 Server Support 5 01/02/2009 09:12 PM


All times are GMT. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.