SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 03/06/2009, 08:45 PM   #1
Anthony_Brassi
Big Clucker
 
Join Date: Jun 2009
Posts: 130
Reputation: 0
Default Error at startup

Internal error: 4604405 What can i do to fix this i used Medit and my samp stopped working
Anthony_Brassi is offline   Reply With Quote
Old 03/06/2009, 08:55 PM   #2
dugi
Beta Tester
 
Join Date: Jun 2007
Location: Poland
Posts: 3,290
Reputation: 633
Default Re: Error at startup

If you have d3d9.dll in the san andreas directory remove it. If that wont work re-download the sa-mp client.
dugi is offline   Reply With Quote
Old 03/06/2009, 08:58 PM   #3
Anthony_Brassi
Big Clucker
 
Join Date: Jun 2009
Posts: 130
Reputation: 0
Default Re: Error at startup

I don't have any d3d9 and I've already tried reinstalling.
Anthony_Brassi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crashing before startup [IB]Scorcher Client Support 3 14/06/2012 04:24 PM
[HOW TO]Fix error on pawno startup in Vista and 7 playbox12 Help Archive 10 16/03/2010 02:28 PM
SA:MP 0.3a Startup Crash FoxtrotZulu Client Support 1 30/11/2009 06:09 AM
Sa-mp crashes when i startup gta lars4ever Client Support 1 29/11/2009 01:33 PM
Server startup? killdahobo99 Help Archive 5 04/07/2009 04:55 PM


All times are GMT. The time now is 06:13 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.