PDA

View Full Version : where to get server r3


[LHT]Bally
02/10/2011, 12:35 AM
i am using the new junkbuster 11 and have a samp 0.3 r5 server and theerror im getting with it is below:)
also i cant find r3 anywhere

buti thought a r5 would be able to use junkbuster

C:\Documents and Settings\BaLLy\Desktop\LONG HAUL TRUCKING\filterscripts\JunkBuster.pwn(296) : fatal error 111: user error: Please download SA-MP 0.3c R3 server package!

grand.Theft.Otto
02/10/2011, 12:49 AM
Hmm, I don't think you can.

http://forum.sa-mp.com/showthread.php?t=271586


Update 25/07/2011 There was a small issue regarding space padding in the format() function in the original 0.3c R3 release. If you happened to download this version, please download the above 0.3c R3-1 server.
Update 27/07/2011 0.3c R3 server was updated to SA-MP 0.3c R4.
Update 28/07/2011 0.3c R4 server was updated to SA-MP 0.3c R5.

grand.Theft.Otto
02/10/2011, 12:54 AM
I'm sure he wants server package RC3, which isn't in that list either.

[LHT]Bally
02/10/2011, 12:55 AM
i cant see 0.3 r3 only r2 then r4

Scenario
02/10/2011, 02:49 AM
samp03csvr_win32.zip

files.sa-mp.com