PDA

View Full Version : Pawn Compiler library has stopped working


TheNavigator
11/10/2011, 03:30 PM
I can't seem to find the solution :(

Tried to open as administrator and didn't work

It worked for sometime till I made some changes

I tried to restore them, but no effect :(

Can someone help?

My script is in the download link. I couldn't paste it because it's quite long code :(

http://www.mediafire.com/?3810m4surpt0sk4

LetsOWN[PL]
11/10/2011, 03:37 PM
This script contains some "errors" which are crashing the compiler.
Because it has too many lines, there's no specific solution, which will help. Try to remind yourself
the last modifications in the code, that you did, and try to correct them.
IF you have previous version, I mean that you did a copy of this script, which works,
then just try to do again what you did in this damaged script.

Greetings,
LetsOWN.

TheNavigator
11/10/2011, 05:35 PM
Unfortunately I don't :(

And nope, I compiled with no errors at all the time before

TheNavigator
11/10/2011, 06:06 PM
WTF I restored the file and still, I have the same error o.o

#marcus.
11/10/2011, 06:08 PM
I experienced this problem with random function, it shouldnt be called outside of some command or some public functions.

Hope this helped you, greetz :)

TheNavigator
11/10/2011, 06:11 PM
It isn't called alone