PDA

View Full Version : [HELP] Host problem


HF-PR
30/12/2011, 06:40 PM
I've uploaded the correct files and such to my host and I'm getting this:

[21:39:48] Number of vehicle models: 0
[21:39:48] Script[gamemodes/hfpr.amx]: Run time error 19: "File or function is not found"

[21:39:48] Loaded 0 filterscripts.
[21:39:48] ---------------
[21:39:48] Filterscripts
[21:39:48]

[21:39:48] Loaded 0 plugins.
[21:39:48] Failed (plugins/GeoIP_Plugin: cannot open shared object file: No such file or directory)
[21:39:48] Loading plugin: GeoIP_Plugin
[21:39:48] Failed (plugins/streamer: cannot open shared object file: No such file or directory)
[21:39:48] Loading plugin: streamer
[21:39:48] --------------
[21:39:48] Server Plugins
[21:39:48]
[21:39:48] filterscripts = "" (string)

v0.3d-R2, (C)2005-2011 SA-MP Team
----------------------
SA-MP Dedicated Server

----------
Loaded log file: "server_log.txt".


Anyone has a clue? I correctly uploaded the plugins..

Guest9328472398472
30/12/2011, 06:41 PM
[21:39:48] Failed (plugins/GeoIP_Plugin: cannot open shared object file: No such file or directory)
[21:39:48] Loading plugin: GeoIP_Plugin
[21:39:48] Failed (plugins/streamer: cannot open shared object file: No such file or directory)
[21:39:48] Loading plugin: streamer

Plus, you don't have the sscanf plugin loaded.

HF-PR
30/12/2011, 06:43 PM
It's working on my own PC, I don't get it? I got the linux files and the windows one.

HF-PR
30/12/2011, 06:50 PM
Fixed. I needed to edit the permission on the FTP.

Guest9328472398472
30/12/2011, 08:02 PM
Fixed. I needed to edit the permission on the FTP.

Mmmk...Good...I don't understand how the permissions changed...but as long as it's fixed


Added me on MSN yet?