PDA

View Full Version : Upgrading from 3D to 3E.


iiLiamii
16/05/2012, 05:39 PM
Hi all,

I have a unique Aviation script which I purchased yesterday.

It's only runnin' on 3D at the moment, and I seem to be getting some errors when I upgrade it to 3E. How do I go about upgrading my script to 3E, in terms of the functions ect..?

I hope someone can help.
Thanks.

Shabi RoxX
16/05/2012, 05:41 PM
Show us errors .

iiLiamii
16/05/2012, 05:46 PM
Here you go;

[23:49:28] Number of vehicle models: 0
[23:49:28] Script[gamemodes/WoL.amx]: Run time error 19: "File or function is not found"
[23:49:28] *** Streamer Plugin: Obsolete or invalid native found (script needs to be recompiled with the latest include file)
[23:49:28] *** Streamer Plugin: Include file version (0) does not match plugin version (0x26104) (script needs to be recompiled with the latest include file)

[23:49:28] Loaded 0 filter scripts.
[23:49:28] ---------------
[23:49:28] Filter Scripts
[23:49:28]

[23:49:28] Loaded 3 plugins.
[23:49:28] Loaded.

[23:49:28] ===============================

[23:49:28] 0.3d-R2 500 Players "dnee"

[23:49:28] (c) 2009 Alex "******" Cole

[23:49:28] sscanf plugin loaded.

[23:49:28] ===============================

[23:49:28]
[23:49:28] Loading plugin: sscanf.so
[23:49:28] Loaded.

*** Streamer Plugin v2.6.1 by Incognito loaded ***

[23:49:28]
[23:49:28] Loading plugin: streamer.so
[23:49:28] Loaded.

> MySQL plugin R7 successfully loaded.

[23:49:28]
[23:49:28] Loading plugin: mysql.so
[23:49:28] --------------
[23:49:28] Server Plugins
[23:49:28]
[23:49:28] filterscripts = "" (string)

v0.3c R2, (C)2005-2011 SA-MP Team
----------------------
SA-MP Dedicated Server

dannyk0ed
16/05/2012, 05:50 PM
Update the streamer.inc and recomplie
[23:49:28] *** Streamer Plugin: Include file version (0) does not match plugin version (0x26104) (script needs to be recompiled with the latest include file
If you read

Vince
16/05/2012, 05:50 PM
I wonder if people these days can't read anymore;

[23:49:28] *** Streamer Plugin: Obsolete or invalid native found (script needs to be recompiled with the latest include file)
[23:49:28] *** Streamer Plugin: Include file version (0) does not match plugin version (0x26104) (script needs to be recompiled with the latest include file)

Isn't that message overly clear? The solution is basically offered on a gold platter.

dannyk0ed
16/05/2012, 05:52 PM
Isn't that message overly clear? The solution is basically offered on a gold platter
Like i said.

Jonny5
16/05/2012, 05:58 PM
also did you update the server.exe and files.

i see this..

v0.3c R2, (C)2005-2011 SA-MP Team

which is NOT 0.3e