PDA

View Full Version : I need help updating to 3e!!


Henry_Martinez
19/05/2012, 06:35 AM
Can someone please help me update to 0.3e? im a beginner scripter, please add henrymartinez83 on skype and leave a small message indicating who you are, I would really appreciate the help!

Yasahiro
19/05/2012, 08:41 AM
Just download the update from the download page.

Make sure to replace your includes with the newer ones too. (a_samp.inc, a_objects.inc etc.)

doreto
19/05/2012, 08:44 AM
Just download the update from the download page.

Make sure to replace your includes with the newer ones too. (a_samp.inc, a_objects.inc etc.)

+ make sure you have download all 0.3e plugins + includes that you use