PDA

View Full Version : Compile problem


nogh445
22/06/2012, 01:04 AM
Well my friend gave me his pawno file and I was trying to find what scripts worked and what didnt and I get this problem with a few of them and I don't know why.



http://img69.imageshack.us/img69/5541/53126876.png



Does anyone know why it does this? I have all includes needed and everything.

TyThaBomb
22/06/2012, 01:38 AM
That's either a bracket misplaced or wayyy too many errors.

Ironboy
22/06/2012, 02:10 AM
Enable all those include, i think it is because of that.

carz0159
22/06/2012, 02:11 AM
The problem with the compiler can be caused by 2 reasons i know about. It can be that you are using a very outdated version of pawno, so try to us the new one. You can download it on the downloads page of samp.com. download windows server. It can also be caused my an insane amount of errors... so, tey testing a few other scripts.

Crazyboobs
22/06/2012, 02:31 AM
The problem with the compiler can be caused by 2 reasons i know about. It can be that you are using a very outdated version of pawno, so try to us the new one. You can download it on the downloads page of samp.com. download windows server. It can also be caused my an insane amount of errors... so, tey testing a few other scripts.

He had disable many includes as shown in the picture maybe it is because of that.

carz0159
22/06/2012, 04:22 AM
........Actually, recently i've been getting the same problem. Don't know what could be causing mine, alls i did was change a few small things,(names of things, etc.), and i got the new pawno version...after that, i started getting all these errors, and now, no more errors but I have this problem, it makes a .amx file, but its empty, the size is 0kb when it should be a little north of 10mb