PDA

View Full Version : [HELP] Run Time error 19 :(


UserIndonesia
15/09/2012, 08:14 AM
Hello All,
Any one can help me for this? :(
I use in Windows XP Server, Gamemode Error
But In My PC Win 7, Its Work
Please tell me how to fix this eror :(


----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3e, (C)2005-2012 SA-MP Team


Server Plugins
--------------
Loading plugin: streamer.dll
Failed.
Loading plugin: sscanf.dll


===============================

sscanf plugin loaded.

(c) 2009 Alex "******" Cole

0.3d-R2 500 Players "dnee"

===============================

Loaded.
Loaded 1 plugins.


Started server on port: 7777, with maxplayers: 50 lanmode is OFF.


Filterscripts
---------------
Loading filterscript 'R_Speedov2.amx'...

-----------------------------------------------

---=== Speedo GGRP TeguhNA ===---

-------------- Copyright -- 2012 --------------

Loading filterscript 'VIP.amx'...

-----------------------------------------------

---=== VIP GGRP TeguhNA ===---

-------------- Copyright -- 2012 --------------

Loading filterscript 'AmeAdo.amx'...
Loading filterscript 'carwash.amx'...

-----------------------------------------------

---=== Car Wash GGRP TeguhNA ===---

-------------- Copyright -- 2012 --------------

Loading filterscript 'BHS.amx'...

-----------------------------------------------

---=== BH Stop GGRP TeguhNA ===---

-------------- Copyright -- 2012 --------------

Loaded 5 filterscripts.

foreach called
Script[gamemodes/Golden.amx]: Run time error 19: "File or function is not found"

Number of vehicle models: 0

clarencecuzz
15/09/2012, 08:15 AM
Make sure you have uploaded all your includes, and they are all the latest version. Make sure all plugins are uploaded and updated as well. Then you need to add the includes and plugins to your server.cfg.

EDIT: Update your streamer plugin if it's not already updated, then make sure you have 'streamer' in your plugins line in your server.cfg and #include <streamer> in your script.