PDA

View Full Version : Streamer help needed streamer is being idiot :O


Ryox175
23/11/2012, 02:17 PM
Hello, i think streamer become idiot, i need help with that.

Server log:


--------------------------------------
[17:32:27] Text Draw Editor 1.0RC2 by Zamaroht for SA-MP 0.3 Loaded.
[17:32:27] --------------------------------------

[17:32:27] Loading filterscript 'dpoints.amx'...
[17:32:27] Loading filterscript 'driftteles.amx'...
[17:32:27]
--------------------------------------
[17:32:27] 53 Drift Teleports By Kitten
[17:32:27] --------------------------------------

[17:32:27] Loading filterscript 'fs_race.amx'...
[17:32:27] *** Streamer Plugin: Obsolete or invalid native "Streamer_RegisterInterface" found (script needs to be recompiled with the latest include file)
[17:32:27] *** Streamer Plugin: Obsolete or invalid native "Streamer_AddPlayer" found (script needs to be recompiled with the latest include file)
[17:32:27] *** Streamer Plugin: Obsolete or invalid native "Streamer_RemovePlayer" found (script needs to be recompiled with the latest include file)
[17:32:27] *** Streamer Plugin: Obsolete or invalid native "Streamer_VerifyPickup" found (script needs to be recompiled with the latest include file)
[17:32:27] *** Streamer Plugin: Obsolete or invalid native "Streamer_VerifyCheckpoint" found (script needs to be recompiled with the latest include file)
[17:32:27] *** Streamer Plugin: Include file version (unknown version) does not match plugin version (0x26105) (script needs to be recompiled with the latest include file)
[17:32:27] ++++++++++++++++++++++++
[17:32:27] + fs_race +
[17:32:27] + race filterscript +
[17:32:27] + v1.1 by Flovv +
[17:32:27] ++++++++++++++++++++++++

[17:32:27] Loaded 0 Races
[17:32:27] Loaded 8 filterscripts.

Anyone help me?

i need run streamer for luxadmin system :(

kaisersouse
23/11/2012, 02:23 PM
Its telling you exactly what you need to know...the streamer plugin is outdated so streamer.so/streamer.dll needs to be updated. Go to the Plugins forum here and download the latest one.

Ryox175
23/11/2012, 02:28 PM
i searched and i download the latest and thats is the latest.

iggy1
23/11/2012, 02:33 PM
It's the include that needs updating not the plugin.

Ryox175
23/11/2012, 02:37 PM
ok i try,but where i can download it? any link?

iggy1
23/11/2012, 02:38 PM
It comes with the streamer download IIRC. Put it in your includes folder and recompile.

Ryox175
23/11/2012, 02:39 PM
ok, what u mean recompile?

kaisersouse
23/11/2012, 02:41 PM
Put the new include in the includes folder in pawn, open script, push F5

Ryox175
23/11/2012, 02:44 PM
still same problem, it's plugin problem not filterscript/gamemode

Ryox175
23/11/2012, 02:46 PM
ah nevermind