PDA

View Full Version : ****** includes dont work on 0.3x?


Youtube12
22/03/2013, 09:33 PM
Hi guys, when I use some filterscripts with ****** includes
#include <YSI\y_ini>
#include <YSI\y_commands>

And start the server, its will send this message on the console



[22:53:50] ========================================
[22:53:50] | |
[22:53:50] | Could not connect to update server |
[22:53:50] | at this time, (your code will |
[22:53:50] | still work (response was 001)). |
[22:53:50] | |
[22:53:50] ========================================

Help me guys and thanks :D

Tamer
22/03/2013, 09:34 PM
No,they work,it just checks if the version is new or not,as it states there,"your code will still work"

Youtube12
22/03/2013, 09:36 PM
U mean there is a new version?

kamzaf
22/03/2013, 09:37 PM
Well we dont know what version your using so yea there could be a updated version on the internet.

Youtube12
22/03/2013, 09:38 PM
My includes are old but my Server is 0.3x
Where to download the new ****** and sscanf includes and etc..?

kamzaf
22/03/2013, 09:41 PM
something called a search button, but anyways here:
sscanf (http://forum.sa-mp.com/showthread.php?t=120356)
YSI (http://forum.sa-mp.com/showthread.php?t=321092)

Rock
22/03/2013, 09:42 PM
My includes are old but my Server is 0.3x
Where to download the new ****** and sscanf includes and etc..?

Go to your local store.
Of course you will find them on this forum!

Youtube12
22/03/2013, 09:46 PM
Give me a link, i saw many but i dont know witch one is the newest version..

Rock
22/03/2013, 09:52 PM
Search for the official release topic.
There you will find newest ones.

And kamzaf already gave you 2 links.

Youtube12
22/03/2013, 09:57 PM
I downloaded them and i still have the same error...

Rock
22/03/2013, 10:04 PM
That's not an error.
Includes could not connect to ******'s website, that's all.

Could not connect to update server at this time, (your code will still work (response was 001)).

Basssiiie
22/03/2013, 11:20 PM
Your code and the includes work perfectly fine. At server launch, YSI checks for new updates at ******' website. Because it couldn't connect to this website, it trows this warning in the console. You can just ignore it, it's not that important, it just fills your log with quite useless information. ;)