PDA

View Full Version : Can't compile...


Debera
11/05/2013, 10:22 AM
Hi!

Today I met a problem with YSI-Master package(?)
When I wanted to compile a script, the compilation output said this:

Pawn compiler 3.2.3664 Copyright (c) 1997-2006, ITB CompuPhase


1 Error.
y_ini.inc(166) : fatal error 100: cannot read from file: "y_utils"

Compilation aborted.


*** COMPILING ERROR ***

I searched for threads with the same problem and I found one.
There someone said, that the problem is outdated YSI-includes package.
I tried to download newer package but I had the newest one already in use. (I even had that "y_utils" file.)
So that was not the problem but what is the problem then?

Could you try to help me?

Debera
12/05/2013, 05:21 PM
Anyone help me?

NathNathii
12/05/2013, 05:22 PM
Get the file y_utils

Blackazur
12/05/2013, 05:24 PM
http://forum.sa-mp.com/showthread.php?t=321092

Or try that:

#include <YSI\y_ini>