PDA

View Full Version : Help needed


whando
17/05/2013, 10:38 PM
Hello, when my brother tries to startup the SAMP Map Constructor he get's the error 'Please install proper drivers for your graphics card. ****** will help you in acvhieving this task.' Yesterday he was able to startup the editor, he updated all his drivers etc, but it still won't work. How to fix this??

Facerafter
17/05/2013, 10:43 PM
Try reinstalling it? Also maybe if you are running windows XP there is a possibility that the editor does not support it..

whando
17/05/2013, 10:51 PM
He did reinstall already, and he is running on windows 7 64bit

Red_Dragon.
17/05/2013, 11:07 PM
Maybe it needs a simple graphics card at least to work. Check your drivers in the device manager.

whando
17/05/2013, 11:08 PM
Yes he got drivers, and it worked the day before, then it just said he needed to update, so he did, and it still won't work..

whando
17/05/2013, 11:25 PM
Solved.. He did system recovery and it worked lol :D.