PDA

View Full Version : Can someone help me through these basic commands?


Izutah
09/08/2013, 12:03 PM
Afternoon all,

I've been messing around trying to enhance my knowledge of scripting. I've used a tutorial to make a few commands (As shown in the link below) I manage to get the local /say command to work but things like /me and /shout do not work.

Although everything compiles ok with NO errors, when I go to load the script on my server along with the necessary includes/files, the script simply does not load and when I spawn I am falling under the farm in LS?

If anyone could check this script out for me and can shed any light to where I have gone wrong would be much appreciated.

Thank you for your time.

LINK: http://pastebin.com/6Jp1yH7P

Regards

Izutah

SsHady
09/08/2013, 12:04 PM
Might be a Plugin Problem?
Mind showing us your Server_Log.txt?

Izutah
09/08/2013, 12:25 PM
[11:28:58] Number of vehicle models: 0
[11:28:58] Script[gamemodes/original.amx]: Run time error 19: "File or function is not found"

[11:28:58] Loaded 1 filterscripts.
[11:28:58] Loading filterscript 'cs.amx'...
[11:28:58] ---------------
[11:28:58] Filterscripts
[11:28:58]

[11:28:57] Loaded 0 plugins.
[11:28:57] --------------
[11:28:57] Server Plugins
[11:28:57]

v0.3x, (C)2005-2013 SA-MP Team
----------------------
SA-MP Dedicated Server



Does seem like a plugin issue then as its saying 0 plugins, I will look into this then.

What does this mean? [11:00:18] Script[gamemodes/original.amx]: Run time error 19: "File or function is not found"

Thanks for your help by the way. :) Much appreciated

sleepysnowflake
09/08/2013, 12:30 PM
you need the sscanf plugin (http://forum.sa-mp.com/showthread.php?t=120356)

Izutah
09/08/2013, 12:33 PM
Berlovan your a star, such a simple mistake feel like a right newb :) +Rep