PDA

View Full Version : Server & Map Editor


McBan
06/12/2013, 11:20 PM
Hi,

I basically edited my server, Deleted a few mappings, Then tried launching the map editor (Not MTA) and it says you need to install proper drivers for your graphic card even though they are the latest. Also, I've tried re-installing the drivers, tried re-installing the map editor, Even downgraded the drivers to 1 below but still the same problem. +REP for any solutions.

I'm deseprate D:

Wizzy951
07/12/2013, 12:43 AM
If you try to use older driver versions and it still says that, try to download the latest map editor version.