PDA

View Full Version : Incoming Problam {+REPS}


UfsDev
18/04/2014, 10:43 AM
[12:53:49] Number of vehicle models: 160
[12:54:53] Incoming connection: 192.168.1.101:50177
[12:55:05] Incoming connection: 192.168.1.101:65133


why ?

HitterHitman
18/04/2014, 10:52 AM
Can you explain further, what do you want to say?

Dziugsas
18/04/2014, 10:54 AM
It says that someone is connecting to your server.And apearently it looks like local ip so it's prompts every time you connect.

UfsDev
18/04/2014, 10:58 AM
When someone/Me joining the server im getting

The Server did not responding retrying
Connecting To "IP"
The Server did not responding retrying

UfsDev
18/04/2014, 11:27 AM
Plz anyone help,

Khanz
18/04/2014, 11:31 AM
Plz anyone help,

Make sure you're using the correct SAMP server and check your server_log.txt

PrivatioBoni
18/04/2014, 11:31 AM
It's just logging your connections (or what appears to be your own connections - see post #3). Nothing at all noteworthy.

anou1
18/04/2014, 11:47 AM
It says the number of vehicle that have been loaded on your server when the gamemode have been turned on.

It says that someone connected to your server with this IP adress.

UfsDev
18/04/2014, 11:51 AM
echo Executing Server Config...
lanmode 0
rcon_password dontknow
maxplayers 50
port 7777
hostname United Freeroam Server (0.3z)
mapname UFS(Build 1)
gamemode0 Freeroam
plugins streamer.dll Whirlpool.dll sscanf.dll y_files.dll audio.dll GeoIP_Plugin.dll nativechecker.dll
filterscripts goto LuxAdmin attachments deathexit Textdraw
announce 1
query 1
weburl www.ufs.createaforum.com
onfoot_rate 40
incar_rate 40
weapon_rate 40
stream_distance 300.0
stream_rate 1000
maxnpc 0
logtimeformat [%H:%M:%S]

anou1
18/04/2014, 11:57 AM
What's your problem now ?
What do you want to do ?

UfsDev
18/04/2014, 12:05 PM
im getting the old problam :P xD

anou1
18/04/2014, 12:14 PM
Which is that it shows u logs when someone connect ?

Explain more please.

UfsDev
18/04/2014, 12:16 PM
CONTACT ME AT

#anou1

Skype: Crx.Friends
********: https://www.********.com/profile.php?id=100007068667773

anou1
18/04/2014, 12:18 PM
Sorry but I don't add people I dont know on ********.
Same for Skype.

Explain it here.

Dziugsas
18/04/2014, 12:18 PM
Try to port forward if your IP address is not external.

UfsDev
18/04/2014, 12:22 PM
^^
When i Start Samp-server.exe >> Samp.exe 0.3z R-2
I See Others Servers Are Online, Then i See My Server OFFLINE Then I Close Samp-server.exe then again open it
then i See My server online then i Click Connect Button then server wont Start Its Say

IN SERVER
The Server did not responding retrying
Connecting To "78.101.79.31:7777"
The Server did not responding retrying

IN Server-Log.txt
[12:53:49] Number of vehicle models: 160
[12:54:53] Incoming connection: 192.168.1.101:50177
[12:55:05] Incoming connection: 192.168.1.101:65133

Dziugsas
18/04/2014, 12:24 PM
Is your IP external?

anou1
18/04/2014, 12:25 PM
Is your client 0.3z ?
If it's local, try to connect to 127.0.0.1

UfsDev
18/04/2014, 12:37 PM
but where i should add This IP 127.0.0.1?

UfsDev
18/04/2014, 12:40 PM
BRo ur Awesome BTW + REP But which IP i should give me everyone ?

anou1
18/04/2014, 12:45 PM
You have to add this IP in samp client if u wanna play local.

But if you want to give to other people the IP you will have to give them ur IP adress

UfsDev
18/04/2014, 12:53 PM
dude my ip address wont start server ? why

CutX
18/04/2014, 12:59 PM
dude my ip address wont start server ? why

well, your router is blocking the connections from outside (for good)
if you want to run a samp server within your net which can be accessed from outside,
you have to "open" a port for all the incomming connections from outside.

there are thousands of tutorials about port forwarding, just ****** (http://lmgtfy.com/?q=sa-mp+router+port+forwarding) it

be aware of the fact that this "tunnle" from outside to your network
can be exploited easily for... other... nasty stuff, so running a public server on
your computer is a really bad idea. If it's only temporary, for testing or some other stuff, it's fine

UfsDev
18/04/2014, 01:17 PM
Btw I Did Port Forward Before Few Months Before

anou1
18/04/2014, 02:05 PM
Maybe your local computer's IP changed.
For example from 192.168.0.13 to 192.168.0.17

It happens sometimes.
So do it again :)

Treyvan
18/04/2014, 02:25 PM
If you are running the server on your PC, and it's showing up in the browser but it won't let you connect (the "Attempting to connect... Retrying"), check your firewall make sure it isn't blocking TCP connections on the port your using in your config file (or blocking TCP to the samp server period). You are getting the incoming connection message which means your client is seeing the server, and the server can see your client so it's not an IP problem. The problem is something (either firewall or your script) is blocking the connection.

Younes44
18/04/2014, 02:33 PM
Try to remove some Plugins that u've found it with Gamemode files.
it's just Bugged

ic3cr3am
18/04/2014, 02:46 PM
I think it is because SA-MP client and server version is not the same... if server version is 0.3z, then client must also be 0.3z.

and btw, if your rcon password is dontknow, change it....

Scrillex
18/04/2014, 03:03 PM
Just write on server.cfg rcon 0 and thats all..