PDA

View Full Version : HELp


HOB1x
06/05/2014, 08:20 AM
Please help me about this error.. i have ProgressBar in pawno/includes.. whats the problem
C:\Users\user\Desktop\GMODOVI\Mod od 0 by Dimi\gamemodes\MLRP.pwn(11) : fatal error 100: cannot read from file: "ProgressBar"

Akira297
06/05/2014, 08:28 AM
Are you sure it's named ProgressBar.inc ?

sekonoppa
06/05/2014, 08:30 AM
Check that the include is also located in "C:\Users\user\Desktop\GMODOVI\Mod od 0 by Dimi\include".

If that doesn't work, could you paste the line 11 (the line that had the error) from your code?

Also this might be the case:
Are you sure it's named ProgressBar.inc ? -Akira297

KayJ
06/05/2014, 08:37 AM
This may help you
http://forum.sa-mp.com/showthread.php?t=113443

HOB1x
06/05/2014, 05:00 PM
Are you sure it's named ProgressBar.inc ?
yes i am.

HOB1x
06/05/2014, 05:03 PM
Check that the include is also located in "C:\Users\user\Desktop\GMODOVI\Mod od 0 by Dimi\include".

If that doesn't work, could you paste the line 11 (the line that had the error) from your code?

Also this might be the case:
I updated the ProgressBar from here http://forum.sa-mp.com/showthread.php?t=113443 or pastebin http://pastebin.com/P6iPFp9F but this update is for 0.3e ? Give me for 0.3z update , i have this eror now
C:\Users\user\Desktop\GMODOVI\Mod od 0 by Dimi\pawno\include\ProgressBar.inc(11) : fatal error 100: cannot read from file: "progress"
Now the error is in include file ? :))
I added progress in gamemode. But it still erroring :(

sekonoppa
06/05/2014, 05:16 PM
Now the error is in include file ? )
I added progress in gamemode. But it still erroring
Do you have a "scriptfiles" folder in your server folder? It should originally contain "vehicles" and "properties" folder from Grand Larceny. I believe that the progressbar includes needs its own folders/files to function properly.

HOB1x
06/05/2014, 05:18 PM
yes i have scriptfiles, but in there didnt had those folders vehicles and properties i made those folders and it still erroring ?

HOB1x
06/05/2014, 07:54 PM
refresh help anyoneeeeeeeee fast

HOB1x
06/05/2014, 10:02 PM
guys help me please. me and my friends will give reputation who help us :) please

Syncro
07/05/2014, 12:13 AM
Try to replace your include with the progress.inc downloaded by SA-MP Forum!

HOB1x
07/05/2014, 07:04 AM
The 0.3z dont have ProgressBar.inc :(

Beckett
07/05/2014, 08:05 AM
Are you sure its the same directory? assuming you have two directories maybe, or try to change the ProgressBar.inc name to anything like (abc.inc) then try loading it in, if it didn't work then its surely the wrong directory.

HOB1x
07/05/2014, 08:38 AM
when i change the name to abc.inc look error
C:\Users\user\Desktop\CityWaLL GM\gamemodes\MLRP.pwn(11) : fatal error 100: cannot read from file: "progressbar"
when i add in gamemode #include <abc> this error
C:\Users\user\Desktop\CityWaLL GM\pawno\include\abc.inc(11) : fatal error 100: cannot read from file: "progress" this include is in pawno/includes i think it is in the true directory...