PDA

View Full Version : Server crashing on login


DavidSparks
17/01/2015, 03:51 PM
Hey guys. I have a problem with a script I downloaded today.

http://forum.sa-mp.com/showthread.php?t=369706&page=1

Above is the script I downloaded it is SQLite and that is maybe the reason of the crash.. Anyways here is what pops up with Crashdetect.


[17:30:01] Incoming connection: 127.0.0.1:62090
[17:30:02] [join] David_Sparks has joined the server (0:127.0.0.1)
[17:30:05] [debug] Server crashed while executing lvrp.amx
[17:30:05] [debug] AMX backtrace:
[17:30:05] [debug] #0 native db_get_field_assoc () [0044de40] from samp-server.exe
[17:30:05] [debug] System backtrace:
[17:30:05] [debug] #0 004010b6 in ?? () from C:\Users\Måns\Desktop\LV-RP\samp-server.exe
[17:30:05] [debug] #1 52c3b1c4 in ?? () from C:\Users\Måns\Desktop\LV-RP\plugins\crashdetect.DLL
[17:30:05] [debug] #2 52c4340a in ?? () from C:\Users\Måns\Desktop\LV-RP\plugins\crashdetect.DLL
[17:30:05] [debug] #3 00402b63 in ?? () from C:\Users\Måns\Desktop\LV-RP\samp-server.exe
[17:30:05] [debug] #4 53274885 in ?? () from C:\Users\Måns\Desktop\LV-RP\plugins\streamer.DLL
[17:30:05] [debug] #5 0046de11 in ?? () from C:\Users\Måns\Desktop\LV-RP\samp-server.exe
[17:30:05] [debug] #6 00452970 in ?? () from C:\Users\Måns\Desktop\LV-RP\samp-server.exe
[17:30:05] [debug] #7 53274885 in ?? () from C:\Users\Måns\Desktop\LV-RP\plugins\streamer.DLL
[17:30:05] [debug] #8 00499cd9 in ?? () from C:\Users\Måns\Desktop\LV-RP\samp-server.exe
[17:30:05] [debug] #9 0045b39a in ?? () from C:\Users\Måns\Desktop\LV-RP\samp-server.exe
[17:30:05] [debug] #10 768c1115 in ?? () from C:\Windows\SYSTEM32\KERNELBASE.dll
[17:30:05] [debug] #11 768c1182 in ?? () from C:\Windows\SYSTEM32\KERNELBASE.dll
[17:30:05] [debug] #12 7691202a in ?? () from C:\Windows\SYSTEM32\KERNELBASE.dll


I've updated the plugins and the includes and also complied the script. I tried to get the latest samp-server.exe etc and still nothing.

What can it be?