PDA

View Full Version : Weird crash


Jeffy892
25/01/2015, 06:10 AM
I'm experiencing weird crashes when I try to start SA-MP. I'm using Windows 8.1 x64, I got a NVIDIA 750 ti GTX graphics card.


SA-MP 0.3.7-RC1
Exception At Address: 0x67C168C4
Base: 0x03E10000

Registers:
EAX: 0x90909000 EBX: 0x00000000 ECX: 0x7696A647 EDX: 0x00000000
ESI: 0x7696971F EDI: 0x03E0FCA0 EBP: 0x03E0FCAC ESP: 0x03E0FC50
EFLAGS: 0x00010286

Stack:
+0000: 0x00000000 0x7696A647 0x00000000 0xE06A83E9
+0010: 0x90909063 0x90909090 0x90909090 0x90909090


SA-MP 0.3.7-RC1
Exception At Address: 0x778A5227
Base: 0x03EF0000

Registers:
EAX: 0x00000004 EBX: 0x0028FF7C ECX: 0x00000002 EDX: 0x0028FE30
ESI: 0x0028FE30 EDI: 0x00000000 EBP: 0x0028FE18 ESP: 0x0028FDE8
EFLAGS: 0x00010297

Stack:
+0000: 0x96C73826 0xC0000005 0x00000000 0x0028FF7C
+0010: 0x002C002F 0x0028FDE8 0x00000000 0x0028F7F8
+0020: 0x0028FF7C 0x778F27E1 0xE16594FE 0xFFFFFFFE
+0030: 0x0028FE38 0x7711328D 0x00000000 0x0028FE30
+0040: 0x00000001 0x00000000 0x00020001 0x002C0000
+0050: 0x0028FE4C 0xFFFFFFC6 0x00000000 0x00000000
+0060: 0x00000000 0x0028FE60 0x00823B09 0x00887FF4
+0070: 0x00823CAB 0xC0000005 0x0028FF8C 0x00823CCC
+0080: 0xC0000005 0x00000001 0x00000000 0x0082472E
+0090: 0xC0000005 0x00000094 0x00000006 0x00000002
+00A0: 0x000023F0 0x00000002 0x00000000 0x00000000
+00B0: 0x00000000 0x00000000 0x00000000 0x00000000
+00C0: 0x00000000 0x00000000 0x00000000 0x00000000
+00D0: 0x00000000 0x00000000 0x00000000 0x00000000
+00E0: 0x00000000 0x00000000 0x00000000 0x00000000
+00F0: 0x00000000 0x00000000 0x00000000 0x00000000
+0100: 0x00000000 0x00000000 0x00000000 0x00000000
+0110: 0x00000000 0x00000000 0x00000000 0x00000000
+0120: 0x00000000 0x00824588 0x00000000 0x00000000
+0130: 0x7FFDE000 0xC0000005 0x00000000 0x01AA3569
+0140: 0x00000044 0x01AB5C48 0x01AAF170 0x01AB3EB0
+0150: 0x00000000 0x00000000 0x00000000 0x00000000
+0160: 0x00000000 0x00000000 0x00000000 0x00000000
+0170: 0x00000000 0x00000000 0xFFFFFFFF 0xFFFFFFFF
+0180: 0xFFFFFFFF 0x00000000 0x00000000 0x0028FE7C
+0190: 0x0028F824 0x0028FFCC 0x00825EA4 0x00888078
+01A0: 0xFFFFFFFF 0x0028FF98 0x7696919F 0x7FFDE000
+01B0: 0x0028FFDC 0x778B0BBB 0x7FFDE000 0x96C739E2
+01C0: 0x00000000 0x00000000 0x7FFDE000 0xC0000005
+01D0: 0x00000000 0x0028F7F8 0x771B9CAB 0x0028FFA4
+01E0: 0x0028F7F8 0x0028FFE4 0x778F27E1 0xE164CDF6
+01F0: 0x00000000 0x0028FFEC 0x778B0B91 0xFFFFFFFF
+0200: 0x7789C9E9 0x00000000 0x00000000 0x00824570
+0210: 0x7FFDE000 0x00000000 0x78746341 0x00000020
+0220: 0x00000001 0x0000330C 0x000000DC 0x00000000
+0230: 0x00000020 0x00000000 0x00000014 0x00000001
+0240: 0x00000007 0x00000034 0x0000017C 0x00000001
+0250: 0x00000000 0x00000000 0x00000000 0x00000000
+0260: 0x00000000 0x00000002 0x1A26EF4E 0x00000298
+0270: 0x00000044 0x000002E0 0x00000260 0x00000000

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: US 1.0

Matite
25/01/2015, 06:37 AM
Do you have a streaming memory mod/patch/fix installed? If so then remove it and try again.

Jeffy892
25/01/2015, 07:57 PM
okay